2012 13" MBA won't connect to the internet

Discussion in 'MacBook Air' started by Amad3U5, Oct 4, 2013.

  1. Amad3U5 macrumors member

    Joined:
    Nov 17, 2012
    Location:
    Sydney
    #1
    At the beginning of the summer my MacBook Air stopped connecting to the Internet. It would appear to be connected with 4 bars, but when I try to load a webpage, it would stall for a few minutes then display the "Safari can't open the page" message.

    I have tried EVERYTHING! I've trawled through multiple troubleshooting threads on MacRumors and Apple Support but nothing seems to work. I've tried deleting the network and re-adding it. I've tried renewing the DHCP lease. I've checked for proxies and firewalls. I've tried to access the internet through another application ("$ping http://www.google.com" returns "Unknown host"). I've tried resetting my router.

    What's weird is that iStat Menus says that the task SystemUIServer is occasionally uploading and downloading a few kilobytes. Also, I can access my router's settings page (192.168.1.1).

    I can access the internet from other devices fine, so I'm sure the problem is within the computer. However I have not tried accessing another network with the computer.

    Anyway, I would really like some help here, as I'm completely dumbfounded.
     
  2. calvol macrumors 6502a

    Joined:
    Feb 3, 2011
    #2
  3. Amad3U5 thread starter macrumors member

    Joined:
    Nov 17, 2012
    Location:
    Sydney
    #3
    Thank you, but this didn't work.
     

Share This Page