2012 Air Problem with driving projector

Discussion in 'MacBook Air' started by ZeeJayZee, Jun 18, 2012.

  1. ZeeJayZee macrumors newbie

    Joined:
    Jun 18, 2012
    #1
    I have a 2012 11" Air (loaded up), was presenting earlier and the computer cannot seem to drive projectors. Used the thunderbolt-RGB connector.

    My biz partner had the 2011 11" Air, and that drove it fine.

    Wondering if there is a major issue with the graphics board (or drivers). The specific issue was that it couldn't synch up, there was only one resolution which would connect and it seemed to place different parts of the image on different parts of the screen...
     
  2. rsaravanan macrumors newbie

    Joined:
    Jul 4, 2012
    #2
    Hi, I hv the exact same problem.. Any luck with a solution? I checked software update, and have applied the display relayed patch also, but it doesn't appear to hv fixed the problem..

    ----------

    BTW, connecting to an external display using the exact same cable/adapter works fine..
     
  3. skuid87 macrumors regular

    Joined:
    Apr 2, 2012
    #3
    I used it for presentation at an event last weekend and it worked perfectly using a 'mini displayport to VGA' cable.
     
  4. nottsuke macrumors newbie

    Joined:
    Jul 8, 2012
    #4
    I and my friend also have the problem with Macbook Air 2012. meanwhile 2010 doesn't have a problem with project.
     
  5. nottsuke macrumors newbie

    Joined:
    Jul 8, 2012
  6. rsaravanan, Jul 12, 2012
    Last edited: Jul 12, 2012

    rsaravanan macrumors newbie

    Joined:
    Jul 4, 2012
    #7
    no luck still

    Hi, I have that update installed - my build number shows '11E2705' as a result - problem still exists.. I have tried connecting the projector using a thunderbolt-display adapter, and a mini-video-display adapter - both exhibit the same problem..

    -----

    Hi, further update from me - last time I'd applied the update using Apple Software Update.. Had a doubt whether this could have caused the problem (or whether it was a restart immediately after the update that was the issue) - so decided to manually download the update, apply, restart and test.. Confirming that nottsuke is right - the update fixes the problem..
     

Share This Page