2012 Mini with Mavericks Crushed whites HDMI AND TB

Discussion in 'Mac mini' started by LaunchpadBS, Oct 23, 2013.

  1. LaunchpadBS macrumors 6502a

    Joined:
    Nov 11, 2008
    Location:
    iLondon/iDurban
    #1
    So I've just finished installing Mavericks on my 2012 Mac Mini and guess what, the crushed whites are back, but this time even worse, it's now affecting my 2nd monitor on the thunderbolt port :mad:

    C'mon surely after what happened before Apple would have tested this?
     
  2. scotttnz macrumors 6502

    Joined:
    Dec 16, 2012
    Location:
    Auckland, New Zealand
    #2
    I don't know what they have done, but something seems to have undone the fixes for display issues. I'm not having crushed white issues, but I am getting the flickering, similar to when I first got my mini.

    They better fix it fast, or I might be tempted to go back to Windows......Nah 8.1 is still a disaster!
     
  3. jhfenton macrumors 6502a

    jhfenton

    Joined:
    Dec 11, 2012
    Location:
    Norwood, Ohio
    #3
    They did test it. I tested it with my Mac mini (Late 2012). A lot of folks tested it. This is the first time I've heard this complaint.

    So take comfort that it's not universal and do some troubleshooting.

    For reference, I have a 27" WQHD connected via DP<-->MDP and a 23" 1080p connected via HDMI without any visual change from Mountain Lion.

    Maybe there's something specific to your setup. Have you tried installing Mavericks clean on a new drive or partition and seeing if the problem persists?

    John

    Edit: So now there's two of you with different problems, neither of which I've seen or heard anywhere else. Keep troubleshooting.
     
  4. scotttnz macrumors 6502

    Joined:
    Dec 16, 2012
    Location:
    Auckland, New Zealand
  5. jhfenton macrumors 6502a

    jhfenton

    Joined:
    Dec 11, 2012
    Location:
    Norwood, Ohio
    #5
  6. LaunchpadBS thread starter macrumors 6502a

    Joined:
    Nov 11, 2008
    Location:
    iLondon/iDurban
    #6
    Tried clean install and resetting SMC settings and all the usual tricks with no luck :(
    I've had to run the calibration to get slightly better color but it's still way off what it was with mountain lion.
    I'll be going back to ML tonight from a backup which is a shame cause I really like the way Mavericks does multiple monitors and full screen apps.
     
  7. yardbird macrumors newbie

    Joined:
    Oct 23, 2013
    #7
    help a switcher out here...

    Brand new to Mac. Switching from linux.
    Does this display issue happen when connecting using the HDMI-to-DVI adapter as well? I just ordered a Mac mini (2.3GHz i7) and had planned to hook it up using HDMI. Does it happen to everyone or just some people? I have an AOC 27" display. It's been fine in linux. I don't have any idea where or how to adjust video settings on a Mac as I haven't received it yet, but it sounds like a sync issue.

    Just wondering if using the DVI connection fixes it if I have to wait for a fix.
     
  8. jhfenton macrumors 6502a

    jhfenton

    Joined:
    Dec 11, 2012
    Location:
    Norwood, Ohio
    #8
    Unless we hear more complaints, I think it's isolated. The original mini HDMI problem was widespread. That was fixed after a couple of months. The "crushed whites" problem was much less widespread, but was still a significant minority. It was eventually squashed for just about everyone. (I do believe that the crushed whites problem was some sort of sync issue. I read about several different work-arounds that I never had any reason to try.)

    I haven't had any problems since the initial December 2012 HDMI fixes came out. I used an AOC 27" IPS 1080p display connected via HDMI for a while without any problem. The AOC is now connected to the family PC, while I have a 27" 2560x1440 connected to the mini via DP<->MDP and a 23" Acer 1080p connected via HDMI.

    YMMV, but I wouldn't hesitate to buy another mini, and I wouldn't hesitate to use a DP/MDP, DVI, or HDMI monitor with it.
     
  9. scotttnz, Oct 24, 2013
    Last edited: Oct 24, 2013

    scotttnz macrumors 6502

    Joined:
    Dec 16, 2012
    Location:
    Auckland, New Zealand
  10. JamSandwich macrumors regular

    Joined:
    May 19, 2006
    #10
    Thunderbolt->HDMI, I presume? Crummy.

    I went through about three monitors before I wound up finding one I liked with the mini (and I liked it so much I bought a second), but part of the solution was that they both used a DVI connection.
     
  11. LaunchpadBS thread starter macrumors 6502a

    Joined:
    Nov 11, 2008
    Location:
    iLondon/iDurban
    #11
    One's hooked up Thunderbolt->HDMI the other is HDMI -> HDMI, I've even tried TB->DVI and HDMI>DVI with no luck.

    I'm running two LG IPS 23" panels but that shouldn't matter
     
  12. Umi71 macrumors newbie

    Joined:
    Dec 2, 2009
    #12
    Seems like this is a software issue not a hardware issue.
     

Share This Page