2013 rMBP Wi-Fi Problem

Discussion in 'MacBook Pro' started by eknkc, Nov 24, 2013.

  1. eknkc macrumors newbie

    Joined:
    Nov 1, 2013
    #1
    Hi,

    My new 15" MBP has a perfecly fine wifi connection to my Linksys router.

    However, when it goes to sleep and I wake it up, most of the time wifi indicator shows a connection, but I can not connect to anything.

    If I turn wifi off and on again, it starts working.

    Anyone has a similar problem?
     
  2. sheareb macrumors member

    Joined:
    Dec 27, 2009
    #2
    I have a wifi issue although don't know if the same.
    Whenever my macbook pro late 13 wakes from sleep it never automatically reconnects to wifi - I have to select the network from the drop down - not sure if I'm being too impatient waiting for the laptop to detect and auto connect but it should be pretty quick in my book
     
  3. Meister Suspended

    Meister

    Joined:
    Oct 10, 2013
    #3
    Same here!
    I have to turn wifi on and off sometimes.
     
  4. eknkc thread starter macrumors newbie

    Joined:
    Nov 1, 2013
    #4
    What's your router? Also, does the wifi indicator go gray or does it look like thre is a connection? I'd like to cross reference out hardware.

    My wifi indicator stays black as if the connection is fine. I can even see channel info and stuff: http://d.ekin.io/QMCi

    Router is Linksys EA4500. Using 5Ghz + 2.4 simultaneously.
     
  5. Meister Suspended

    Meister

    Joined:
    Oct 10, 2013
    #5
    Router is 7010 fritzbox.
    The wifi doesnt even find the router even though all other machines do.
     

Share This Page