2013 Time Capsule Screen Share Lag?

Discussion in 'Mac Accessories' started by Ifti, Jul 24, 2013.

  1. Ifti macrumors 68000

    Joined:
    Dec 14, 2010
    Location:
    UK
    #1
    I set up my 2013 TC on the weekend - super easy setup, as always!

    I have a 2012 Mac Mini Server and a 2013 MBA connected to it.
    Both connect via wifi, on the 5GHz band.

    The mini is wifi n.
    The MBA is wifi ac.

    I use the MBA to connect to the mini via screen sharing, and control my mini that way, since the mini itself is conected to my main TV for Plex, but nothing esle (no keyboard/mouse etc). So almost headless.

    With the new TC I notice lag when screen sharing, sometimes its perfect, sometimes its extreme lag in some cases. Im doing nothing different. Worked fine with the previous AEBS, so the systems and their connections cant be the issue - must be the new TC as thats all I have introduced to the network.

    Ive also noticed when browsing the web, the blue Safari loading bar gets about 1/3 of the way across, pauses for a bit, then suddenly displays the page. Again, I'm pretty sure this didnt happen with the previous AEBS.

    Wifi strength is all 4 bars - so not an issue with range or connectivity.
    Checked my wifi channels and keep them well away from other wifi points near me, so I've ruled interference out.

    What could be causing the lag etc??
     
  2. Ifti thread starter macrumors 68000

    Joined:
    Dec 14, 2010
    Location:
    UK
    #2
    After exhausting all my troubleshooting ideas, Ive contacted Apple, who will be sending me a new unit and I'll return the current one.
    I'm hoping it will make a difference and I just have a dodgy unit!
     
  3. Ifti thread starter macrumors 68000

    Joined:
    Dec 14, 2010
    Location:
    UK
    #3
    Received replacement from Apple - just set it up and so far so good.......
     

Share This Page