2014 Mac Mini, Apple logo, no desktop, all boot devices

Discussion in 'Mac mini' started by Cycling Asia, May 7, 2016.

  1. Cycling Asia, May 7, 2016
    Last edited: May 8, 2016

    Cycling Asia macrumors regular

    Joined:
    Mar 19, 2016
    #1
    Good afternoon all, (well not that good)

    Yesterday I purchased a lat 2014 mac mini to replace my dying 2007 mini which has been my firewall, gateway, media server, etc for many years - it was starting to get too many forced restarts for my liking.

    So I booted the new mini and restored from a time machine backup of my existing mini, all went well and I was soon doing everything I had done previously, though a lot snappier, and a lot quieter.

    I decided before heading to sleep I would apply the available updates from the store (note that it was running yosemite and I didn't attempt to upgrade to el capitan). After performing the updates and restarting it, the mini appeared stuck at the apple logo and the progress bar fractionally below 50%. I tried restarting a few more times to no avail. I then jumped on my laptop to see if anyone else had something similar, a lot of people did. I tried all of the suggestions (reset NVRAM, SMC, safe mode, single mode, etc). Nothing worked. In fact, I was also greeted with the same issues when booting into recovery mode - so I couldn't perform a fresh install.

    It was during one of the many reboots (and transitioning my network between old and new mini) that screen sharing and ssh access was running on the new mini. I could connect using any vnc client from my laptop. Checking out the system information app, it appears that the desktop was just failing to detect a monitor. I then thought that the update had broke the drivers, so I swiftly created a El Capitan usb boot installation and started the usb installation process. I was greeted with the same issue. I did not get a desktop, but the apple logo and the progress bar around 50%. What is strange is that I got the voice over for selection of the default langue - so everything was running. BTW, the installation is impossible using voiceover as it isn't possible to select the destination partition and click next using tabs and their other key combinations. Note also I was getting a lot of audio corruption from the computer voice (not sure if it is related)

    It was after I gave up trying to install a new system that I was greeted with a kernel panic shortly after the boot chime (followed by a reboot, a new chime, and a kernel panic) - at 2am, this can get annoying.

    So this morning I decided to boot from one of my backups of my laptop (made with SuperDuper). It booted and I could use VNC to access the mini - the internal HDD appeared to be trashed and locked. I decided to install the El Capitan app on the backup drive so after another reboot, the backup system wouldn't boot enough to get me network access. Another reboot in verbose mode and I got to watch the mini destroy the backup drive (I can no longer see it in my laptop and it hangs the disk utility app) it ran fsck for about 15 minutes, thinking everything was corrupt and helpfully fixing it all. Ha.

    So now if I try to boot from any external drive, that drive becomes useless.

    My guess is a fairly major hardware failure, I just hope the shop where I got it from thinks so also and I don't have to fsck around with it going backwards and forwards to the manufacturer.

    Anyway off I go.

    Edit: Good news, I took it back to where I had bought it from and they exchanged it for another without issue. The new one came with El Capitan installed by default - so at least I know it is newer than the previous.

    At least with Apple you don't get a runaround.
     
  2. ActionableMango macrumors 604

    ActionableMango

    Joined:
    Sep 21, 2010
    #2
    I agree, sounds like a hardware problem. Glad you got it replaced.
     

Share This Page