2014 MBP Yosemite update broken

Discussion in 'MacBook Pro' started by hadriel, Oct 17, 2014.

  1. hadriel macrumors newbie

    Joined:
    Oct 17, 2014
    #1
    Hey guys,
    I bought my first apple product ever just a month ago: a 2014 macbook pro retina. It worked so far, but I can't update to Yosemite.

    First try:
    Time Machine and Filevault enabled, Setup started from Appstore.
    Result:
    After several "normal looking" reboots, I was greeted with a black screen and a white, striked-through circle. A clean Yosemite installation and data migration via OSX had the same effect: upon logging in, I saw a loading bar and then only a black screen with the before-mentioned circle. I then contacted apple support and got help from a senior support guy. We finally managed to get the device running again via booting up with cmd + alt + r, installing Mavericks and migrating my data (which took ages).

    Second try:
    Time Machine enabled, but no Filevault. Mavericks was obviously a clean install. Setup started again from Appstore.
    Result:
    Same as before. After the Setup completed, the device rebooted, I had a black screen, white apple logo and a loading bar. The Apple logo turned into the circle again at ~30% of the loading bar, which vanished.

    I am completely at a loss now. Should I just go back to Mavericks and wait a bit with the Yosemite update? Could my device broken hardware-wise?
     
  2. tshrimp macrumors 6502

    tshrimp

    Joined:
    Mar 30, 2012
    #2
    Sorry to hear that. I just installed last night and now my wifi is sporadic.
     
  3. hadriel thread starter macrumors newbie

    Joined:
    Oct 17, 2014
    #3
    A clean Yosemite installation and migrating only partially (I skipped system settings and applications) solved the issue. :)
     

Share This Page