Resolved 2015 Macbook Pro Latency spikes

Discussion in 'MacBook Pro' started by dragon2611, May 1, 2015.

  1. dragon2611 macrumors regular

    Joined:
    Sep 19, 2004
    #1
    Anyone know how to fix Latency spikes on the wireless in OSX,

    I get spikes of over 200ms regardless of if it's 2.4 or 5ghz.

    Tried using steam in home streaming the other day from the Desktop and it made it unusable even on 802.11AC (I have a 2x2:2 ac AP) I suspect OSX is being stupid and dropping the WLan Nic into a powersave state overly aggressively.

    I have a horrible feeling the anwsers going to be bootcamp it unless anyone knows how to override the Wireless settings on OSX to prevent it using the powersave functions on the wireless card (Most cards can do this in windows)
     
  2. DarthVader! macrumors member

    DarthVader!

    Joined:
    Oct 3, 2013
    #2
    Do you have any other machine you can test this on, i.e., determine the cause, computer, router etc. I suspect however it may be related Yosemite as that seems to have issues with wifi
     
  3. dragon2611 thread starter macrumors regular

    Joined:
    Sep 19, 2004
    #3
    Yes I think it's OSX as well, I had the problem last week elsewhere and at the time thought it was just the crappy DSL at that location, but I get it at home as well.

    At the moment I'm using bufferlo airstation 1166D-EU's , the only other 11ac router I have is the Virgin Media router, but it's in bridge mode at the moment so it's wireless is disabled.

    I've not noticed problems on the desktop when it connects via the wireless and that has an Intel ac 7260 i think it is
     
  4. dragon2611 thread starter macrumors regular

    Joined:
    Sep 19, 2004
    #4
    The Solution appears to be install windows :eek:

    Problem doesn't happen when in bootcamp with the windows 10 tech preview :eek:
     

Share This Page