2015 rMBP 15" GPU Issue?

Discussion in 'MacBook Pro' started by newyorkcity, Jun 27, 2015.

  1. newyorkcity macrumors member

    Joined:
    Sep 19, 2012
    #1
    I just got this rMBP yesterday but I noticed an issue when playing Videos or working with Lightroom so I think it may be the GPU but im not 100% sure.

    Here are 2 videos I made showing the issue
    https://cloudup.com/ibOxLeU1wAA (can be seen at 0:06)
    https://cloudup.com/iawBsJDD2_H (can be seen at 0:04)

    I'm thinking about exchanging this at the store since I'm having having issues with a brand new MBP but has anyone seen this or know whats causing it?
     
  2. prospervic macrumors 6502

    prospervic

    Joined:
    Aug 2, 2007
    Location:
    NYC
    #2
    Hmm. Definitely looks like a graphics card issue. I would take it right back to the Apple store and let them run a test. Since you're within the 14-day return window, you'll have no problem getting it replaced.

    BTW, If you hold your phone sideways when shooting the video, we can see more of the Mac screen, and less of what's above and below it. :)
     
  3. superlawyer15 macrumors regular

    superlawyer15

    Joined:
    Sep 15, 2014
    #3
    Maybe it's not a problem ...does it only happen when the gpu cards are switching ?
     
  4. MBHockey macrumors 68040

    MBHockey

    Joined:
    Oct 4, 2003
    Location:
    New York
    #4
    Probably not, as Lightroom will activate the dGPU when it is launched.

    OP, I don't have this issue in Lightroom and I'm sure most others don't. You should get it checked out.
     

Share This Page