2016 MBP port bad

Discussion in 'MacBook Pro' started by jngphoto, Feb 2, 2017.

  1. jngphoto macrumors newbie

    Joined:
    Jan 21, 2009
    #1
    I had a port go out on me today. I checked System report and it only shows 3. They I notice one is USB 3.0. Is this normal? See secreenshot attached. Screen Shot 2017-02-02 at 11.23.27 AM.png
     
  2. jngphoto thread starter macrumors newbie

    Joined:
    Jan 21, 2009
    #2
    Well I have an appointment at the Apple Store tomorrow. I just hope repair won't be long if they have to send it in.
     
  3. Branflaakes macrumors 6502

    Joined:
    Aug 14, 2016
    #3
    I have the same thing on my 13" tMBP in system report..?
     
  4. jngphoto thread starter macrumors newbie

    Joined:
    Jan 21, 2009
    #4
    One of my ports no longer works. I tried an external drive, my Wacom pen, and keyboard. They all work on the other ports.

    On a side note, I thought we have 4 USB 3.1 with transfer speeds of 10GB/sec, so I see one port is USB 3.0 with transfer speeds for 480mb/sec. Am I reading this wrong?
     
  5. New_Mac_Smell macrumors 65816

    New_Mac_Smell

    Joined:
    Oct 17, 2016
    Location:
    UK / China
    #5
    They can explain that to you in the Apple store but it's nothing to be worried about, it's not a list of the available ports.
     
  6. jngphoto thread starter macrumors newbie

    Joined:
    Jan 21, 2009
    #6
    OK, thanks. So my only issue is one port is not working, so that sucks!
     

Share This Page