20mbit down to 5mbit

Discussion in 'macOS' started by imationx, Sep 18, 2007.

  1. imationx macrumors member

    Joined:
    Jun 29, 2007
    #1
    Hello,

    I usually don't post my problems but I have run into something I can't figure out for the life of me and would like a few extra heads.

    I noticed today that my download speed decreased from the normal Verizon FIOS 20mbit to around 5mbit. Upload has stayed the same at 5mbit. I tested from multiple servers and I get the same result. I went through the usual troubleshooting steps... checked other computers on the network..some windows and another Mac - they download at full 20mbit. So that tells me it would either have to be the operating system or in between the NIC and switch.

    The switch is fine.. ethernet cable is fine as if I unplug it from my mac pro and plug in into my Macbook I get full 20mbit! The Mac pro has dual ethernet ports so I tried a different cable on the other NIC.. same result.. 5mbit STILL. I don't understand what could have happened as I didn't change any system settings lately.... Any help would be great!



    -Steven

    imationxphotography.com
     
  2. imationx thread starter macrumors member

    Joined:
    Jun 29, 2007
    #2
    Well, fixed it. Wirdest thing.. went into the NIC's speed settings and changed it from AUTO to manual and got my speed back.. wierd thought being I never had to change that before.
     
  3. apfhex macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #3

Share This Page