21.5" IMac pixel issue

Discussion in 'iMac' started by manny1980, Dec 13, 2011.

  1. manny1980 macrumors newbie

    Joined:
    Dec 13, 2011
    #1
    Hi guys, I'm new to the forum. I am having a problem with an IMac.

    I have been using it without any issues until recently. When I am using the Imac and I move windows around or re-size the windows I am using I get pixels the light up neon green, black and red. If I move my mouse pointer over the pixel it goes away but then when the mouse moves away, it reappears. If I drag one of my windows toward the pixels, they disappear before the window gets to them but then reappear in different locations when the window moves away.

    I recently (about 2 months ago) upgrade my RAM with an additional 4GB for a total of 8GB. I did not have any problems after the memory upgrade. I already tried removing the RAM that was installed with the upgrade, leaving only the original RAM in, but that does not change anything. The pixels still appear. I even tested it with each RAM module individually, but it does not make a difference.

    Model Name: iMac
    Model Identifier: iMac12,1
    Processor: Intel Core i5 2.5GHz
    Memory: 4 x 2GB DDR3 1333
    Hard drive: 500GB

    I am running Mac OS 10.6.8

    I don't know what else to do, any help would be greatly appreciated.
     
  2. tersono macrumors 68000

    tersono

    Joined:
    Jan 18, 2005
    Location:
    UK
    #2
    Sounds like you may have a hardware fault. Get your local genius bar or apple reseller to take a look at it for you.
     

Share This Page