21

Discussion in 'Apple TV and Home Theater' started by miTunes75, Aug 19, 2008.

  1. miTunes75 macrumors 6502

    Joined:
    May 29, 2006
    #1
    I cannot get the movie "21" to rip. I have tried mactheripper and handbrake. anyone else have issues with this movie?
     
  2. MikieMikie macrumors 6502a

    Joined:
    Aug 7, 2007
    Location:
    Newton, MA
    #2
    I had to use Fairmount and Handbrake.

    Stumped MTR pretty good.
     
  3. techlover828 macrumors 68020

    techlover828

    Joined:
    Jun 28, 2007
  4. MikieMikie macrumors 6502a

    Joined:
    Aug 7, 2007
    Location:
    Newton, MA
    #4
    3 R14
     
  5. techlover828 macrumors 68020

    techlover828

    Joined:
    Jun 28, 2007
    #5
    that's what I have but I'm pretty sure that versions pretty old, to get the new versions you have to like join a forum and request a link to the new version. The author apparently makes frequent updates but to keep from getting shut down he makes them pretty private.
     
  6. spacepower7 macrumors 68000

    Joined:
    May 6, 2004
    #6
    Rip

    In Mac the Ripper 3r14 (i have 3r13m)

    Rip Main-feature only and pick Title 1 NOT Title 32, 33, or 34.

    Also uncheck any of the "unspecified"

    I just did this disc last night. For a backup and reHandbreak.

    Originally I just used Handbreak, but it picked title 32 which repeats the Columbia Pictures intro twice and then adds a 5-10 second scene at the end of the closing credits.

    Note, I couldn't rip this on my PowerPC Mac for some reason, but it worked fine on my MacBook.
     
  7. eschulist macrumors member

    Joined:
    Jan 16, 2008
    #7
    This same thing happens with Vantage Point as well.
     
  8. emegmac macrumors regular

    Joined:
    May 19, 2007
    #8
    I had the same problem with both movies. I used MTR 2.6.6 and it worked. I do not know why the old version works and the new one did not, but it does.. Good luck.
     
  9. dynaflash macrumors 68020

    Joined:
    Mar 27, 2003
    #9
    both work just fine with fairmount/dtox combo pre-ripping for HB.
     
  10. notnek macrumors 6502

    notnek

    Joined:
    Oct 25, 2007
    #10
    handbrake covered 21 and vantage point for me. latest build.
     
  11. Oilbrnr macrumors 6502

    Joined:
    Jun 15, 2007
    #11
    No problem with AnyDVD/CloneDVD as usual. I will say that I regret wasting the time on 21 however... :rolleyes:
     
  12. f(A)t'kId macrumors member

    Joined:
    Jan 24, 2008
    #12
    Used DVDfab in Windows first

    I use DVDfab in windoz first in parallels then convert in handbrake. Haven't had one not work rippping with DVDfab first.
     
  13. r12ski macrumors newbie

    Joined:
    Mar 31, 2008
    #13
    I think MTR had the same problem the producers did – they got to the end and just crashed.:p
     

Share This Page