24" ACD disable USB sound in Windows XP?

Discussion in 'Mac Accessories' started by David N, Jan 2, 2009.

  1. David N macrumors member

    Joined:
    Jan 22, 2008
    Location:
    The Land of Milk & Honey
    #1
    Any way to disable sound from running to my ACD speakers? Sound is going through my speakers (3.5mm audio out) within the Realtek driver settings, but all other sound (Games, youtube, music, etc.) is playing through my monitor... How can I make it all go through my external speakers?

    Thanks :)


    Oh, also, is there any way to set the ACD as default monitor within windows? I have to disable the 15" on my laptop in order to make the 24" the main display...
     
  2. integrat.ethis macrumors regular

    Joined:
    Oct 28, 2008
    #2
    You can right click on the desktop -> nvidia settings (or something like that). Then on the nvidia control panel, there's a section for multiple monitors on the left pane. On that screen, you can choose to use only one monitor, and make the cinema display your primary one. Works like a charm over here!
     
  3. David N thread starter macrumors member

    Joined:
    Jan 22, 2008
    Location:
    The Land of Milk & Honey
    #3
    The box is grayed out for me for some reason... :(
     
  4. integrat.ethis macrumors regular

    Joined:
    Oct 28, 2008
    #4
    Installed the newest video drivers from nvidia.com?
     
  5. David N thread starter macrumors member

    Joined:
    Jan 22, 2008
    Location:
    The Land of Milk & Honey

Share This Page