24" Aluminum iMac Crash - Constant Fans Running

Discussion in 'iMac' started by Standard, Aug 4, 2008.

  1. Standard macrumors regular

    Joined:
    Jul 8, 2008
    Location:
    Canada
    #1
    I have a first generation Aluminum 24" iMac. For the past hour I have been working in Coda building a website while listening to music via iTunes.

    My computer just crashed on me out of no where. I turned the power button on a few times and nothing happened. It then booted up after 3 or 4 presses.

    My iMac will now constantly run with the fans blaring. How do I fix this? It is quite annoying when trying to work. What the hell happened to my computer?

    Thanks,

    Standard
     
  2. Standard thread starter macrumors regular

    Joined:
    Jul 8, 2008
    Location:
    Canada
  3. mastershakess macrumors 6502

    Joined:
    May 14, 2008
    Location:
    Bel Air, MD
    #3
    Do you have Applecare? If so take it in and have them fix it. I had a similar problem and they ended up replacing it for me.
     
  4. Standard thread starter macrumors regular

    Joined:
    Jul 8, 2008
    Location:
    Canada
    #4
    So my hardware is actually fried from said crash?
     
  5. Standard thread starter macrumors regular

    Joined:
    Jul 8, 2008
    Location:
    Canada
    #5
    On a side note, 71 views and only one person can contribute? Come on guys!
     
  6. za9ra22 macrumors 6502

    Joined:
    Sep 25, 2003
    #6
    Try an SMC reset. Disconnect everything including power lead and wait for at least 10 seconds. Reconnect (ensure you are not pressing the power button when you reconnect the power lead) and then power up.
     
  7. Detektiv-Pinky macrumors 6502a

    Detektiv-Pinky

    Joined:
    Feb 25, 2006
    Location:
    Berlin, Germany
    #7
  8. Standard thread starter macrumors regular

    Joined:
    Jul 8, 2008
    Location:
    Canada
    #8
    Worked, thank you kindly.
     

Share This Page