24" iMac Arrived Today! Screen Pictures & Questions Inside...

Discussion in 'iMac' started by Locker, Nov 1, 2007.

  1. Locker macrumors 6502

    Joined:
    Aug 22, 2007
    Location:
    Staffordshire, UK
    #1
    After quite a long delivery process I finally received my 24" iMac today. It's a custom configured one with a 2.8Ghz Processor, 500GB HDD and 1GB of RAM. I can't use it fully until my 18th Birthday, which is on 25th November. I've saved all year for it but just need a couple of hundred extra which I should be getting then.

    Anyway, I got to check that it worked okay tonight so that I wasn't disappointed on my Birthday from having to send it back or something. I simply turned it on, filled out the setup info and when Tiger booted up I changed the background wallpaper to check the for gradient issue, then shut the machine down.

    First of all, I ran into a bit of a problem during the initial setup. It automatically detected my wireless network and asked for a password, I assume this must be the WEP key and after trying to enter it around 20 times, it just wouldn't accept it. It said something along the lines of "AirPort Error. Unable to connect to selected network." - This is the screen I'm talking about:

    [​IMG]

    In the end I had to select "Different Network Setup". Did I do something wrong? I'm going to be installing Leopard as soon as my Birthday arrives so maybe it'll work then? Odd. I hope it's not broke!?

    Anyway, as I said I tested my screen for the gradient issue so I turned out all of the lights, disabled my cameras flash and took the following shots:

    [​IMG]

    [​IMG]

    Now, on these photos I can see a bit of an issue, especially in the corners, but it really looked although it was a near-perfect screen when I was actually looking at it in person, even in the dark. Perhaps the cameras show slightly more light in the middle of things? I don't know much about photography but it seemed to amplify things quite a lot. Anyway, even from the camera shot, it's not all that bad, is it?

    From my short use (even in the dark), I certainly won't be sending it back! It seemed great. My only concern is AirPort. Any feedback on the AirPort problem or the screen pictures would be great :)

    I'm going to love my new iMac :D
     
  2. cheapa55 macrumors 6502a

    Joined:
    Oct 29, 2007
    #2
    Can I get one for my birthday? :) Lucky!!! Anyways, I'll be buying myself one for Christmas, I have already sold many of my other "toys" to pay for this one.

    Regarding the error connecting, I've had it happen on my wife's powerbook when trying to connect to my non-apple router. Make sure you are using the right wep password format. Not sure if that might help. if you have used mac before, then I have no clue since I'm new to all this, just trying to help out.

    let me know what works in case I run into it when I get mine. :) Have fun and I hope you know you are one lucky ......!

    oh yeah and the screen looks great. if better in person, no reason to be nick picky and return it.
     
  3. Locker thread starter macrumors 6502

    Joined:
    Aug 22, 2007
    Location:
    Staffordshire, UK
    #3
    Everyone says that, but I've worked month after month and saved every penny from my weekend part time job to buy this and I really have that feeling of earning something, it makes it even sweeter!

    Anyway, thanks for the comments :) - I'm glad to here I'm not the only one with the AirPort issue on setup.
     
  4. Kuska macrumors regular

    Kuska

    Joined:
    Sep 14, 2006
    Location:
    Deep in The Weald, England
    #4
    Hey well done with the saving - things always feel that little bit more special when you've worked hard and waited a long time.

    Anyhow I just wanted to say that I guess you've been rewarded for your patience - I think that must be the clearest screen I've seen to date !!!

    Hope you get the airport issue worked out.
     
  5. Aquis macrumors member

    Joined:
    Aug 7, 2007
    Location:
    Staffordshire, UK
    #5
    I'm looking forward to coming over to have a play! I know all the good Mac stuff...

    Robert
     
  6. je1ani macrumors 6502

    Joined:
    Sep 19, 2007
    #6
    wait, you need a couple hundred to buy your imac yet you already have it? i'M LOST LOL
     
  7. kkat69 macrumors 68020

    kkat69

    Joined:
    Aug 30, 2007
    Location:
    Atlanta, Ga
    #7
    If you have multiple WEP codes (my system generates like 5-6 keys) make sure to try each one.
     
  8. Locker thread starter macrumors 6502

    Joined:
    Aug 22, 2007
    Location:
    Staffordshire, UK
    #8
    Well my dad ordered it for me so that it'll be here and ready on my Birthday, so I just owe him a couple of hundred which I should hopefully get for my Birthday, my parents and pretty much all of my relatives are giving me money towards it rather than any presents.

    I only have one WEP key, tried it over and over, upper case and lower case, it just made no difference!
     
  9. je1ani macrumors 6502

    Joined:
    Sep 19, 2007
    #9
    ahh thats good.. I am only 19 and my parents didin't even buy my iMac i had to myself lol
     
  10. dabirdwell macrumors 6502

    Joined:
    Sep 26, 2002
    Location:
    Oklahoma
    #10
    The camera is darkening the corners

    I think your display is just fine. It looks like there is some vignetting from your camera lens that would probably show up no matter what you were photographing. This application (photographing something bright white) probably accentuates the natural light-falloff that lenses can impart to an image.

    In other words, your display is beautiful.
     
  11. czachorski macrumors 6502a

    czachorski

    Joined:
    Sep 24, 2007
    #11
    Beautiful screen! Those shots look perfect. Where did Leon go? It seems that as soon as all of these great screen shots have started to surface, that he has disappeared........what do you know.
     
  12. Kuska macrumors regular

    Kuska

    Joined:
    Sep 14, 2006
    Location:
    Deep in The Weald, England
    #12
    Since posting earlier and on the strength of that 2nd to last photo - I ended up requesting from :apple: that the refund on my iMac No.3 is changed to a replacement. I'm just keeping my fingers crossed that I get one that looks just how yours looks. It's actually the exact same configuration as yours.

    You know, clear screen shots and posts of fewer recent iMac's experiencing 'the freeze' makes me think that a corner is being turned.

    I'd find it hard to stay away from that machine knowing it was waiting for me. Go on, go on, convince your dad you have to give it a detailed work out - "hey it would be the sensible thing to do, dad";)
     
  13. gorby macrumors 6502

    Joined:
    Oct 20, 2007
    #13
    Screen looks just fine dude, don't worry about it. Even from looking at it I could guess that you probably couldn't see the slight darkening in person.
     
  14. theSeaHawk macrumors newbie

    Joined:
    Oct 27, 2007
    #14
    Does your wireless router have MAC filtering enabled? if so your new computer couldn't join the network until you enter the MAC ID of your Airport card...
     
  15. Locker thread starter macrumors 6502

    Joined:
    Aug 22, 2007
    Location:
    Staffordshire, UK
    #15
    Good luck with that :) - As I say, it really does look perfect when looking at it in person.

    I don't have MAC Address Filtering, it's just WEP secured. I've done some light research and apparently it expects you to be connecting to an Apple access point (Such as the AirPort Exteme Base Station). I actually have no need for the wireless connectivity as I'll be connecting via Ethernet, but I'm fairly confident that when I finally get Leopard fully installed and sorted out I'll be able to configure the Wi-Fi okay.
     
  16. 126351 Guest

    Joined:
    Sep 17, 2007
    #16
    Put a dollar sign before your WEP key and see what happens.
     
  17. Aggamemnon macrumors member

    Aggamemnon

    Joined:
    Nov 24, 2005
    Location:
    Bath
    #17
    I had the same problem when setting up my iMac. Configuring the Airport in the setup assistant did not work, but adding it later did.
     
  18. iBecks macrumors 6502

    Joined:
    Nov 24, 2006
    Location:
    Nottingham, UK
    #18
    As Banjhiyi has said, put a dollar sign before the WEP key and it should work fine.

    You have to do this for WEP hex keys, WPA works fine.

    See here http://docs.info.apple.com/article.html?artnum=166671

    Also I have had problems when connecting to a wireless network during the final part of installation, now I just skip it and wait until the OS is fully loaded.
     
  19. Locker thread starter macrumors 6502

    Joined:
    Aug 22, 2007
    Location:
    Staffordshire, UK
    #19
    Thanks for the tip with the $ symbol. I'll be doing an Erase and Install with Leopard as soon as my Birthday comes, I guess it has similar options during set-up and I will need to do the same?

    I've just got to post another couple of pictures, can't resist:

    [​IMG]
    A shot from when it first booted into OSX

    [​IMG]
    The last look I got before it had to be put away for my Birthday :(

    So long as I don't have the freezing issues, I'll be ecstatic. Especially after reading so many negative comments on here - I just hope I can wait another 23 days!
     

Share This Page