24" iMac screen hum/brightness issue

Discussion in 'iMac' started by ventmore, Sep 27, 2009.

  1. ventmore macrumors 6502

    Joined:
    Jul 13, 2008
    #1
    I've had my brand new iMac for less than a fortnight, and just the last day or so, I've noticed that the screen is making a quiet but audible hum. The hum becomes louder when I turn the screen brightness down.

    I've done a lot of searching, and it seems this has been a well discussed issue, but most of the posts are from a year or two ago. Some of the posts described the hum as being very loud, and as the noise I'm hearing isn't, I'm wondering if it's the same issue, or just a normal iMac noise.

    My 14 day return is up on Tuesday, so I'm wondering whether to try returning the machine, or sticking with it. I don't want to get a replacement with more issues, as the only other problems with this machine are a single stuck pixel which I made my peace with on day one, and a slight yellowing towards the sides of the screen when there's a white background, but Apple concluded this was normal.

    All help appreciated.

    Cheers
    Neil
     
  2. ventmore thread starter macrumors 6502

    Joined:
    Jul 13, 2008
    #2
    Apple concluded this was indeed a problem with the inverter, and a replacement iMac is on its way :)
     
  3. queshy macrumors 68040

    queshy

    Joined:
    Apr 2, 2005
    #3
    I made a thread on this some years back. It seems the hum only occurs on low brightness settings and almost disappears on high brightness.Glad they took care of you...
     
  4. ventmore thread starter macrumors 6502

    Joined:
    Jul 13, 2008
    #4
    Thanks mate...I had the new iMac within 2 days :)

    Strangely, this one also makes the noise, but quieter. We have concluded (Apple and myself) that maybe this is a normal iMac noise that I am just very sensitive to.

    Still glad I got a replacement though, as everything seems to be working a little smoother. For some reason, on the original machine, Safari would take over 6 secs to load on the first run after a reboot......this machine...1.5 secs.

    Cheers
    Neil
     
  5. queshy macrumors 68040

    queshy

    Joined:
    Apr 2, 2005
    #5
    That's weird...if you still had the old one I'd tell you to go into activity monitor, sometimes something can run in the background and slow everything down. Glad you're happy with the machine.

    The iMacs aren't dead silent, they're pretty quiet though (much quieter than any PC I've ever used). I'm convinced they all hum and emit some level of background noise; after all there are moving fans in there. As for the screen humming, I've noticed on most machines that they do hum when you lower the brightness down. Best of luck!!
     
  6. annc macrumors newbie

    Joined:
    Oct 12, 2009
    #6
    I too have the humm. I bought my IMac 2.94GHz in April this year. The main reason for the purchase was I wanted a quiet machine as I have tinnitus. The hum was barely audible at first but has become louder and louder. It now drives me nuts. :( If anyone finds a solution, I would love to know.

    Ann
     
  7. ventmore thread starter macrumors 6502

    Joined:
    Jul 13, 2008
    #7
    I think Queshy is right in that all iMacs seem to emit the noise when you turn the brightness down. However, if yours seems to have gotten louder, then I'd think about contacting Apple.

    @Queshy
    I'm very happy with the machine thanks mate......best purchase I've made for a long time :)
     

Share This Page