24fps jerky play back, any thoughts!?

Discussion in 'Digital Video' started by iridealilbike, Apr 28, 2009.

  1. iridealilbike macrumors newbie

    Joined:
    Feb 20, 2009
    Location:
    Newcastle Upon Tyne
    #1
    I am getting some awful stuttering, i know all about the 24fps 3-2-3-2-3-2-3 Cadance. But, i have plenty of 24fps films and dont have this problem. It isnt stuttering in the panning shots as in 23.976fps playing at 24fps ( like a mild click of the background as it plays catch up! )
    It is incredibly jerky when the camera is not panning and people are moving. its got me stumped! :/
    Below is from Mediainfo:

    General / Container Stream # 1
    Total Video Streams for this File -> 1
    Total Audio Streams for this File -> 3
    Video Codecs Used -> AVC
    Audio Codecs Used -> AC3 / AC3 / AC3
    File Format -> BDAV
    Play Time -> 2h 4mn
    Total File Size -> 7.43 GiB
    Total Stream BitRate -> 8 532 Kbps
    Video Stream # 1
    Codec (Human Name) -> AVC
    Codec Profile -> High@L4.1
    Frame Width -> 1 920 pixels
    Frame Height -> 1 080 pixels
    Frame Rate -> 24.000 fps
    Total Frames -> 179413
    Display Aspect Ratio -> 16/9
    Scan Type -> Progressive
    Colorimetry -> 4:2:0
    Codec Settings (Summary) -> CABAC / 3 Ref Frames
    QF (like Gordian Knot) -> 0.145
    Codec Settings (CABAC) -> Yes
    Video Stream Length -> 2h 4mn 35s 541ms
    Video Stream BitRate -> 7 155 Kbps
    Video Stream BitRate (Nominal) -> 7 200 Kbps
    Bit Depth -> 24 bits
    Video Encoder -> x264 - core 61 r965M 3d2983d
    Video Encoder (Settings) -> cabac=1 / ref=3 / deblock=1:0:0 / analyse=0x3:0x113 / me=umh / subme=6 / psy_rd=1.0:1.0 / brdo=1 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / chroma_qp_offset=-4 / threads=6 / nr=0 / decimate=1 / mbaff=0 / bframes=3 / b_pyramid=0 / b_adapt=1 / b_bias=0 / direct=3 / wpredb=1 / bime=1 / keyint=24 / keyint_min=2 / scenecut=40(pre) / rc=2pass / bitrate=7200 / ratetol=1.0 / qcomp=1.00 / qpmin=10 / qpmax=51 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / vbv_maxrate=16500 / vbv_bufsize=16500 / ip_ratio=1.10 / pb_ratio=1.10 / aq=2:1.00
    Video Stream Language -> English
    Audio Stream # 1
    Codec -> AC-3
    Audio Stream Length -> 2h 4mn 35s 529ms
    Audio Stream BitRate -> 640 Kbps
    Audio Stream BitRate Mode -> CBR
    Number of Audio Channels -> 6
    Audio Channel's Positions -> Front: L C R, Rear: L R, LFE
    Sampling Rate -> 48.0 KHz
    Audio Stream Delay -> 10mn 0s
    Audio Stream Language -> English
    Audio Stream # 2
    Codec -> AC-3
    Audio Stream Length -> 2h 4mn 35s 529ms
    Audio Stream BitRate -> 192 Kbps
    Audio Stream BitRate Mode -> CBR
    Number of Audio Channels -> 2
    Audio Channel's Positions -> L R
    Sampling Rate -> 48.0 KHz
    Audio Stream Delay -> 10mn 0s
    Audio Stream Language -> English
    Audio Stream # 3
    Codec -> AC-3
    Audio Stream Length -> 2h 4mn 35s 529ms
    Audio Stream BitRate -> 192 Kbps
    Audio Stream BitRate Mode -> CBR
    Number of Audio Channels -> 2
    Audio Channel's Positions -> L R
    Sampling Rate -> 48.0 KHz
    Audio Stream Delay -> 10mn 0s
    Audio Stream Language -> English

    Ayone got a clue? Cheers. Jay
     
  2. bigbossbmb macrumors 68000

    bigbossbmb

    Joined:
    Jul 1, 2004
    Location:
    Pasadena/Hollywood
    #2
    have you been able to play other 1080p files AVC files on your G5?
     
  3. iridealilbike thread starter macrumors newbie

    Joined:
    Feb 20, 2009
    Location:
    Newcastle Upon Tyne
    #3
    bigbossbmb Thanks for the reply!

    Hoe you can help me. you always seem to know what your talking about! ;)

    Yes dude i can, i have plenty of other 1080p 24fps that work fine.
    This one seems to be actual stuttering of the video.
    It isn't the file size and i have tried converting it to under 4Gb with 23.976fps also. Same problem!
    Could it be the source file that has a problem!?
    I know it isn't easy to determine the problem without seeing the file yourself.
    Any help is better than non.
    Cheers bigbossbmb
    Jay
     
  4. bigbossbmb macrumors 68000

    bigbossbmb

    Joined:
    Jul 1, 2004
    Location:
    Pasadena/Hollywood
    #4
    try going to SD @ 23.976 and see if it stutters... if it does, I'd say it's probably the source.
     
  5. iridealilbike thread starter macrumors newbie

    Joined:
    Feb 20, 2009
    Location:
    Newcastle Upon Tyne
    #5
    thanks bigbossbmb, will try that first. see i knew you would have some idea.
    postback after trying. jay
     

Share This Page