26 days usage?

Discussion in 'iPhone' started by millerb7, Aug 10, 2010.

  1. millerb7 macrumors 6502a

    Joined:
    Jun 9, 2010
    #1
    I have 26 days 9 hours usage and 26 days 14 hours standby. 68%. Not charged since last full charge.

    Anybody else getting this bug?

    Was on Bluetooth this morning, turned off Bluetooth and my time on my phone went off by -7 hours and my usage time went to what I wrote above.
     
  2. Jare macrumors 65816

    Jare

    Joined:
    Jun 17, 2010
    Location:
    Canada
    #2
    Pics or it didn't happen.

    Photoshop and you lose.
     
  3. Irish Rose macrumors 65816

    Joined:
    May 29, 2010
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_0_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8A306 Safari/6531.22.7)

    That would never happen, it is definitely a bug. Best I got so far was 7 hours of usage, with 1 day, and 22 hours of standby time. Take a snapshot of your usage screen and post it here so we can see this bug.
     
  4. RafaelT macrumors 65816

    RafaelT

    Joined:
    Jun 9, 2010
    Location:
    Lakeland, FL
    #4
    Umm, I don't think he is trying to claim that he has that much usage, I think he is saying he is experiencing a bug that is saying he has that much usage. Are you implying that you can't accept the fact that there might possibly be a bug in the software without a picture?

    Pics or it didn't happen is really kinda lame now.
     
  5. Jare macrumors 65816

    Jare

    Joined:
    Jun 17, 2010
    Location:
    Canada
    #5
    Sounded more like he was saying that was his usage vs. it was a bug DISPLAYING that he had that many hours of usage.
     
  6. millerb7 thread starter macrumors 6502a

    Joined:
    Jun 9, 2010
    #6
    Really?

    I assume the sentence, "Does anybody else have this bug?" was not clue enough.

    In that case... I AM really getting 26 days usage! Actually up to 33 days usage now! My phone rocks!
     
  7. SAD*FACED*CLOWN macrumors 65816

    SAD*FACED*CLOWN

    Joined:
    Apr 5, 2010
    Location:
    Houston, TX
  8. Akademiks macrumors newbie

    Joined:
    Jul 20, 2010
    #8
    This dosen't look like a bug.. I believe the setting resets after your iphone has been fully charged.. which means if you charge it to like 90 % or 99 % and not completely it wont reset.. so theoretically... u can have that counter say up to a year..

    i think threadstarter probably thought he charged it to full a few times.. and thought the counter would have reset.. and obviously it didn't..

    lol @ guy saying "PROOF OR IT DIDN"T HAPPEN"
     
  9. Focker macrumors member

    Joined:
    Feb 24, 2010
  10. itsmemuffins macrumors 68030

    itsmemuffins

    Joined:
    Jun 23, 2010
  11. Irish Rose macrumors 65816

    Joined:
    May 29, 2010
    #11
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_0_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8A306 Safari/6531.22.7)

    A soft reset should do the trick.
     
  12. itsmemuffins macrumors 68030

    itsmemuffins

    Joined:
    Jun 23, 2010
    #12
    Yeah. I call it a reboot.:p
     
  13. millerb7 thread starter macrumors 6502a

    Joined:
    Jun 9, 2010
    #13
    What your failing to realize is if you plug it in, and don't fully charge it, it notates that under the usage time. It says "phone has been plugged in since last full charge". Also after every single charge I check my usage to see if it reset. And I went from ~1hr to 26 hours.

    So that is not the issue.

    As far as reboots, they did nothing either.

    What did do the trick, another full charge. Charged it overnight last night, it was fixed when i woke up this morning. I'll be using bluetooth again this morning and I'll see if I can recreate the same bug (or the same uber-strength phone battery to those of you who think it's for realz).

    I'll keep ya posted on recreating it.
     

Share This Page