27" Apple Cinema Display Buzz Sound and Random Noise

Discussion in 'Mac Accessories' started by ohla313, Sep 21, 2013.

  1. ohla313 macrumors 6502a

    ohla313

    Joined:
    Apr 24, 2010
    #1
    I purchased my ACD Fall 2011 and it has been working flawlessly. Ever since Monday, it has been emitting a buzzing sound that I initially thought was a bug in my room. It gets louder as I adjust the brightness and is really irritating. Also, the display makes random pop sounds; more like a muted pop sound. Kind of hard to describe.

    I have AppleCare but am wondering if bringing it all the way to the Apple Store is a waste of time and if they will be able to fix this problem? Anyone else have this problem and resolve it?
     
  2. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
    #2
    If the Apple Store is a good distance away, you might just try plugging it in to a different circuit in your house - or at a neighbor's - and make sure it's not just picking some external noise up off your power feed. Hate to take it all the way to service, have them plug it in, and not be able to reproduce the issue.
     
  3. blanka macrumors 68000

    Joined:
    Jul 30, 2012
    #3
    Buzzing sounds are normal for switching power supplies for either CCFL or LED backlights, but usually they are only audible at close range and the volume really depends on the brightness. At normal sitting position it should not be audible. If it is now and wasn't before, it might be damaged. Can be all kind of things. They even put hot-glue over the circuits during production sometimes if they can't find the resonating trouble-makers. It is complex matter.
     
  4. ohla313 thread starter macrumors 6502a

    ohla313

    Joined:
    Apr 24, 2010
    #4
    That's a great idea. I will try that and report back. Although, it started buzzing despite not moving it to a new location or changing any settings.

    I didn't hear anything for a long time and then suddenly I hear it when I am working near it. I didn't move or change anything and it just started buzzing randomly. It's consistently buzzing now but before it didn't.
     
  5. ohla313 thread starter macrumors 6502a

    ohla313

    Joined:
    Apr 24, 2010
    #5
    OK I tried the other outlets in my house. I tried with different surge protectors and none, and the buzzing still insists...If anyone has any experience with this problem and the outcome, please share!
     
  6. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
    #6
    Reproducible problem, get it in to the Apple Store or AASP.
     
  7. dcran macrumors newbie

    Joined:
    Mar 30, 2009
    Location:
    Grand Cayman
    #7
    I have been having the same problem. It started last week for me. The buzzing sound is loud enough and annoying enough that I wear headphones when I need the monitor on. I haven't had time to troubleshoot very much but some google searches turned up a few ideas.

    Unfortunately i don't have applecare so I'll be on my own with this one.

    I did plug in another computer and the buzzing almost went away. So that might be something to try. Maybe it's something with the computer?

    Hopefully you figure out what it is and can update us.
     
  8. goy091 macrumors newbie

    Joined:
    Dec 7, 2011
    #8
    Had this happen to my first Thunderbolt display. Luckily I was able to return it and get another one. If you have Applecare take it to them asap. Hopefully they'll fix or give you a new one. I looked up solutions to this problem and came up with none.
     
  9. ohla313, Oct 9, 2013
    Last edited: Oct 9, 2013

    ohla313 thread starter macrumors 6502a

    ohla313

    Joined:
    Apr 24, 2010
    #9
    I picked up the display today from the Apple Store and plugged it in now to find.....the buzzing is minimal and has stopped for now. Maybe I can't hear it anymore but it is not as noisy as before. I will update again after I have used it for a few days.

    I'm looking at the work order and it says that the power supply was replaced. But I will most likely look at alternative monitors. Who knows if the problem will come again? I was looking at some Dell monitors seeing as they are not that expensive and seem to have a good reputation. Maybe the U2713HM?
     
  10. dcran macrumors newbie

    Joined:
    Mar 30, 2009
    Location:
    Grand Cayman
    #10
    Thanks for the update. I'm glad to hear you got it fixed.

    I took mine in to the Apple store last week and they determined it was the fan making the buzzing sound in mine. I told them I thought it was an electrical sound, but since I'm not a "genius" I let them replace it. Well, two days later when I picked it up, got it home and plugged it in the buzzing sound came right back.

    Frustrated, I called the store and they said to bring it back in. This time they decided that maybe it was the power supply making the sound. They replaced it and the sound went away. Unfortunately I don't have apple care so the repair cost about $100, but that was cheaper than I could find the part anywhere. Graciously they didn't charge me for the fan replacement that it didn't need either.
     

Share This Page