27" iMac with SC2 Dual Screen Problem

Discussion in 'iMac' started by thorxes, Aug 15, 2011.

  1. thorxes macrumors newbie

    Joined:
    Aug 13, 2010
    #1
    I just got a Dell 24" screen to use as a second monitor with my 27" iMac.

    My problem is that when I open Starcraft 2 and hit command+M to make SC2 fullscreen, it makes my new second monitor go black instead of keeping the windows and desktop open.

    I've heard that people can keep this second monitor available while playing in full screen mode. That's apparently how the pro's keep an eye on their stream chat and answer questions on the fly during a game.

    So how do I keep my second monitor from going blank on me?
     
  2. thegoat macrumors newbie

    Joined:
    Aug 6, 2011
    #2
    What I do to run dual screen in games is run it at Full Screen (Windowed) at 2560x1440 and I have all my other stuff running on my other monitor.
     
  3. panzer06 macrumors 68030

    panzer06

    Joined:
    Sep 23, 2006
    Location:
    Kilrath
    #3
    The key here is "windowed mode" not traditional full screen.

    Cheers,
     
  4. thorxes thread starter macrumors newbie

    Joined:
    Aug 13, 2010
    #4
    Yup, I tried this, but my cursor then flies off of my screen.

    I've even tried to set the cursor confine option to On and Automatic, but it doesn't seem to do anything.

    Just wondering if anyone's found any fixes around this.
     

Share This Page