2g 3.1.2 - tried to jailbreak [failed] - new problem!@? - NEED URGENT HELP

Discussion in 'iPod touch Hacks' started by hikzero, Dec 25, 2009.

  1. hikzero macrumors newbie

    Joined:
    Dec 25, 2009
    #1
    I bought a 2g ipod touch today it has firmware 3.1.2 on it and im struggling to jailbreak with blackra1n. It didn't work after the proces was finished the ipod was as if it was off and wasn't responding to any buttons or touch.

    I tried restoring it, and when it finished my itunes said my ipod is not recognized

    So i downloaded a program called ZiPhone for windows in hope of fixing this by getting rid of recovery mode (which it was stuck in) and it didnt work.

    Then i finally figured out how to fix it by holding home button for 10 seconds and manually making itunes restore.

    So i did. now my itunes says it cannot recognize my ipod and its an error called

    0xE800000001 or something and i dont know what to do!!~!@

    additional information:

    -i tried blackra1n to jailbreak and it failed several times and i restored several times until this happened i just don't get it it was fine

    -this ipod is less than 24-hours old

    Please guys i dont know what to do!!! ive been saving for a looong time and my mom paid a lot of the money for this ipod she will freak if she found out it doesnt work any more!!
     
  2. dvdhsu macrumors 6502a

    dvdhsu

    Joined:
    Mar 28, 2008
    Location:
    Palo Alto, CA
    #2
    Okay. Calm down. Breathe.

    Are you sure it's a 2G iPod Touch?

    Can you restore it to vanilla iPod Touch 3.1.2 Firmware?
     
  3. Muncher macrumors 65816

    Muncher

    Joined:
    Apr 19, 2007
    Location:
    California
    #3
    You have to put it in DFU mode. Not recovery. DFU. If you can't do it the guys at the apple store can. They did it for me.
     
  4. hikzero thread starter macrumors newbie

    Joined:
    Dec 25, 2009
    #4
    I don't know what you mean by vanilla ice!


    also the nearest apple store is about 50 miles away from my house!


    ---


    wtf guys for some reason last night (i was up for 5 hours) it wasn't syncing, or working, but i just woke up and my ipod is fine -.- its in factory condition i don't get it. when i hit the home button to check on it it still showed the usb cable and the itunes sign, but im not sure i guess 3 seconds later it started syncing and here i am .. i guess since its christmas day i got lucky :D
     
  5. Muncher macrumors 65816

    Muncher

    Joined:
    Apr 19, 2007
    Location:
    California
  6. MooneyFlyer macrumors 65816

    MooneyFlyer

    Joined:
    Nov 18, 2007
    Location:
    Boston
  7. hikzero thread starter macrumors newbie

    Joined:
    Dec 25, 2009
    #7
    WTF i tried jailbreaking, with success with blackra1n rc 2 and i finally made limewire work, so i got some songs, and tried to sync w/ my ipod. so in the process itunes timed out or something so i cancelled the sync and when i checked for my music on the ipod it said cancelling sync for a long time.

    so i rebooted, and it went to recovery mode :( and when it showed on itunes it said could not connect error 0xE800000001 and now im stuck again ... wtf
     
  8. Skyhigh223 macrumors regular

    Joined:
    Jul 21, 2009
    #8
    I'm sure blackra1n rc3 is the current version.... correct me if I'm wrong...

    And try right-clicking on your iPod in itunes and selecting "transfer purchases" before you sync... this should copy the music across to iTunes and then let you sync without problems. It works that way with installous apps. :rolleyes:

    And as for fixing your booting problem, just set your calendars back a day and make the computer think it's christmas. Plug your iPod in and leave it.

    if it doesn't work, try giving the computer a new mouse to play with. Some people have also reported success with a decorative wallpaper or santa-hat placed jauntily on the iPod itself. Placing the iPod in a stocking may also have an impact, but this is untested as of yet.
     
  9. itouch123 macrumors newbie

    Joined:
    Jan 4, 2010
    #9
    No sync

    um.. u shud try to jailbreak again.
    my itouch firmware: 3.1.2
    Itouch: i dunno if it's 2g/3g

    I read this article and it says that you can't sync your ipod to itunes after jailbreaking.. dunno if it's true

    i tried to jailbreak my ipod, total fail. i cud never do it. i restored and retried several times.

    Everything actually works perfectly fine except that i can't close it...
    after i close it. the image shows up that i need to plug my itouch to itunes and wen i do it says it discovered a ipod in recovery mode any way to help?
     
  10. elpmas macrumors 68000

    elpmas

    Joined:
    Sep 9, 2009
    Location:
    Where the fresh snow don't go.
    #10
    Jailbreaking is not as hard as it seems :x
    You should be able to sync your stuff through your itunes/ipod touch.
    I jailbroke mine in a matter of 30seconds and I've restored it x3 to clean up the crap I downloaded it. I've jailbroke it numerous times and never got any error :S
    I just got lucky i guess :p
     
  11. sonspot macrumors member

    Joined:
    Jul 19, 2009
    Location:
    Toronto, Ontario Canada
    #11
    agreed, too easy to do if your using "blackra1n", the OP needs to learn to google first off and some patients...
     

Share This Page