2g and picture messaging

Discussion in 'Jailbreaks and iOS Hacks' started by Majakat, Dec 2, 2009.

  1. Majakat macrumors member

    Joined:
    Jun 18, 2009
    #1
    can i use Pwnage to jailbreak and enable picture messaging on a 2g phone? It was jailbroken at one time, and is now not - the kiddo really wants pic messaging, so i thought i would redo it if i could enable this!
     
  2. SpaceKitty macrumors 68040

    SpaceKitty

    Joined:
    Nov 9, 2008
    Location:
    Fort Collins Colorado
    #2
    I was able to get it work on my 2G running 3.0. I think I used the mod in the sinfuliphonerepo.
     
  3. marvel2 macrumors 6502

    Joined:
    Jun 27, 2007
    #3
    Ditto, I installed the sinfuliphonerepo.com repository via cydia then installed "Enable MMS 2g 3.0" from the newly installed Sinful iPhone repository. Then the phone rebooted and reseted the mms settings.
     
  4. NeuralControl macrumors 6502a

    Joined:
    Dec 3, 2009
    #4
    When i type in http://sinfuliphonerepo.com into Sources it says Cydia could not find the indicated repository and/or it does not support a legacy Installer repository. Are there any other workaround for getting MMS?
     
  5. kmiranda macrumors newbie

    Joined:
    Dec 4, 2009
    #5
    I'm running firmware 3.1.2 on a 2G jailbroken and I was able to get both MMS and the videorecorder both installed and working on it.

    I added: http://sinfuliphonerepo.com/ under the sources and than I installed "Enable MMS for 2G & 3.0" in Cydia. Once I rebooted, success. Good luck, hope that helps.
     
  6. NeuralControl macrumors 6502a

    Joined:
    Dec 3, 2009
    #6
    I am able to add http://sinfuliphonerepo.com/ to the repositories and then select "Enable MMS 2g 3.1.2". I am now able to receive MMS, but when I try to send a picture, the progress bar reaches about 90% and then says it was unable to send. May I ask, if you are running 3.1.2, why did you select the application for 3.0?
     
  7. kmiranda macrumors newbie

    Joined:
    Dec 4, 2009
    #7
    I'm still learning so I chose the 3.0 version to see if it would work. It did so that's what's on it now.

    You did reboot, correct?
     
  8. NeuralControl macrumors 6502a

    Joined:
    Dec 3, 2009
    #8
    I rebooted right away. I'm surprised the 3.0 version worked, but the 3.1.2 did not allow me to send pictures. At least now I am able to receive them. For the mean time I will email them to the recipient, but I would like to eventually resolve this.
     
  9. SpaceKitty macrumors 68040

    SpaceKitty

    Joined:
    Nov 9, 2008
    Location:
    Fort Collins Colorado

Share This Page