2G does not boot after upgrading to 3GS

Discussion in 'iPhone Tips, Help and Troubleshooting' started by pippo123, Nov 6, 2009.

  1. pippo123 macrumors newbie

    Joined:
    Nov 6, 2009
    #1
    Hello everyone,

    I have recently upgraded my 2G iphone to the newer 3GS. When I went home from the store, the 2G was working fine except that after a while it completely stopped working. This happened while I was backing it / sync it up one more before transferring all my files to the new 3GS.

    Now the 2G does not even boot up. Itunes sees it, but the phone is stuck on the black screen with the apple logo and the spinning circle. The loading procedure never complete; after a while it just reboots, like if it encountered some sort of error that prevented it from completing. Also, although Itunes sees the phone, if I try to click on any tab on the iphone screen (e.g. Info, Application, etc), then Itunes frezes.

    I tried to restore and start the phone without the old SIM card thinking that it had to do with network or it had some kind of limitations from AT&T, but nothing has changed.

    Any help? Thank you
     
  2. tonyynguyen macrumors newbie

    Joined:
    Jun 30, 2009
    #2
    You need to restore the phone while in recovery mode (iTune logo on the iPhone). You can enter recovery mode by turning off the phone, then hold down the home button while plugging in the USB cable.
     
  3. pippo123 thread starter macrumors newbie

    Joined:
    Nov 6, 2009
    #3
    Thanks for the suggestion. I have already tried this, but it did not work.

    I spent hours searching for tips on the net, but nothing of what I found seems working.
     
  4. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #4
    Try this, it's a video clip of how you force your phone into DFU mode. As it's still alive, if you do this right the device has no choice but to enter DFU, then iTunes will see it and restore.

    http://www.youtube.com/watch?v=ofpinyGlQ8I
     

Share This Page