2G iPod touch PROBLEM after trying to upgrade to iOS4

Discussion in 'iPod touch' started by Jboelter123, Jul 13, 2010.

  1. Jboelter123 macrumors newbie

    Joined:
    Jul 13, 2010
    #1
    So I have a second generation iPod touch. I decided to upgrade to the latest software. (iOS4) Everything worked fine, until it decided to delete everything off of it, and just show the Connect to iTunes picture It also came up on iTunes saying that there was an error(-9812) So I looked up the problem, and attempted the following: first I tried to just give it some time. Didn't work. Then I tried to put the iPod in DFU mode, and it seemed positive. iTunes finally recognized it and said that it needs to be restored and updated. The ipod even had the apple logo with the bar on the bottom showing it was loading and being restored. After it was reconnected to iTunes, the error message said that "iTunes cannot preform your request. Error (-9812)" This message is what always comes up when I attempt to connect the iPod to my computer. HELP ME PLEEEASE!
     
  2. TorontoLRT macrumors 6502

    Joined:
    Jun 4, 2010
    Location:
    Toronto, Duh!
    #2
    Oh, crap. My iPod Touch 2nd Gen is just updating as I type this... I hope nothing goes wrong for me. :eek:
     
  3. liamkp macrumors 68020

    liamkp

    Joined:
    May 29, 2010
  4. Mr Slippy IV macrumors 6502

    Mr Slippy IV

    Joined:
    Feb 24, 2010
    Location:
    Vail, AZ
    #5
    I'm left wondering how he "deleted" things off of his iPod.
     
  5. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #6
    I'm guessing he picked "Erase All Content and Settings" from Settings > General > Reset.
     

Share This Page