2G iPod Touch - Won't Restore No-Matter What

Discussion in 'iPod touch' started by BLiT, Nov 8, 2010.

  1. BLiT, Nov 8, 2010
    Last edited: Nov 8, 2010

    BLiT macrumors newbie

    Joined:
    May 20, 2010
    #1
    Alright guys, need your help.

    First off, I was a douche in my ONE other post... sorry about that.

    Anyway, I'm still having troubles with this iPod (2G Touch, as far as I can tell MB model - loads with custom bootscreen.) I recently found it in my brothers bedroom and figured I'd have another go at fixing it. The quick down and dirty summary of it is it was a broken eBay-purchase that I got fairly cheap.

    The only problem with the iPod is that it boots only to Recovery mode, or DFU if you put it in such. I've tried everything I've found over the past few months to fix it, and I'm finally beginning to think it truly is a hardware issue. I've tried re-booting/jailbreaking etc. with QuickFreedom (it appears to have been jailbroken with this before, judging by the boot screen.) I've also tried:

    Blackra1n
    Sn0wbreeze customs IPSWs
    iREB
    Redsn0w
    Tinyumbrella (Admittedly couldn't figure out how to use it, though, as I don't need the SHSH for anything - I just heard I could use it to kick it from the recovery loop.)

    Firmware versions I've tried to restore to within iTunes:

    4.2
    4.1
    3.1.3
    3.0 GM Final
    2.2.1
    2.1.1

    I've also tried pre-jailbroken versions of these by running them through Sn0wbreeze and such. Attached is a list of partial errors I've collected in the past few minutes. Tomorrow I will try the custom IPSW's I have, as well as run iREB before each restore and update the list accordingly.

    A lot of you guys seem to be the geniuses when it comes to i-Device software, so I figured I'd try asking for help before I give up on it. Thanks for the help ahead of time!
     

    Attached Files:

  2. transmaster, Nov 9, 2010
    Last edited: Nov 10, 2010

    transmaster macrumors 6502

    transmaster

    Joined:
    Feb 1, 2010
    #2
    An error 28 (E28) is trashed logic board. Error 48 means iTunes can not sync, which in this case is because the logic board is hosed as reported by E28. According to the support information E28's can be caused by jail breaking. As you suspected it is a hardware fault. You have gone through all of the proper things to attempt a recovery and then some.
    Thanks for the error log most of the time we get a statement something like, "My Touch does not work, what is wrong"? ;) The bottom line is you have a nice paper weight, Don't waste anymore time on this one. :)
     
  3. BLiT thread starter macrumors newbie

    Joined:
    May 20, 2010
    #3
    Yeah, I was a bit worried about that. Oh well, I've still got my 160GB Classic. Thanks for saving me some time. =P
     

Share This Page