2nd gen iPod touch wi-fi problem

Discussion in 'iPod touch' started by jvis, Mar 27, 2009.

  1. jvis macrumors newbie

    Joined:
    Mar 28, 2008
    #1
    I have a non-jailbroken iPod touch. For three months the wi-fi has worked in my house. Over the past two days it hasn't, my iPod detects the wi-fi and shows me I am connected to it, but it wont run any internet apps (safari, app store). I have done the renew lease on my wifi settings. I have reset and restarted my router, but to no avail. Any other suggestions? Any help is appreciated.

    P.S. When I open the App store it says that it cant connect to iTunes store and tells me to connect it to my computer. I synced it with my iMac but it makes no difference.When i open Safari it tells me the server stopped responding.

    Edit: Please help me, Im desperate :D
     
  2. jvis thread starter macrumors newbie

    Joined:
    Mar 28, 2008
  3. LtRammstein macrumors 6502a

    LtRammstein

    Joined:
    Jun 20, 2006
    Location:
    Denver, CO
    #3
    What other diagnostics have you done? Any more details you can provide?

    It sounds like the network changed...

    I'd recommend rebooting the iPod (holding the Home and Sleep Buttons for about 10 seconds). If this doesn't work, I hope you're up for restoring the iPod.
     
  4. DuckSoup macrumors 6502a

    DuckSoup

    Joined:
    Mar 7, 2008
    Location:
    Upstate Central NY
    #4
    Curiously, are there any open networks around that you can connect to? Especially ones you've connected to before? If you have before and no longer can, that points to your Touch. If you haven't and do not know where any are, while many places like Starbucks and Barnes & Noble have free hi-fi, I've found most hospitals and many complexes with doctors offices have open wi-fi available.
     
  5. cjmal macrumors 6502

    Joined:
    Feb 25, 2007
    #5
    This happens to me once in a while. Turn your router off then back on and it should solve the problem.
     
  6. Deon macrumors newbie

    Joined:
    Mar 30, 2009
    #6

    I would try seeking other WLAN networks like mentioned above.
    Other networks work = your network fault
    Other networks dont = iPod's fault

    -D
     
  7. jvis thread starter macrumors newbie

    Joined:
    Mar 28, 2008
    #7
    I havent tried using another network yet, but i will.

    However yesterday it worked and today again it did not. Im kind of confused but I will take your suggestions and try and solve this.
     

Share This Page