2TB hard drive in PS4 making chirping sounds

Discussion in 'Console Games' started by Taustin Powers, Jan 22, 2015.

  1. Taustin Powers macrumors regular

    Joined:
    Apr 5, 2005
    #1
    Installed a Samsung M9T 2TB hard drive last weekend, as it seems to be the go-to drive for PS4. Since then, I keep hearing a beeping/chirping sound about 2-3 times per hour. At first, I thought it was a sound glitch in Minecraft, but then yesterday I heard it while the system was on mute. Turns out it's a common phenomenon with those drives, though I haven't found a root cause or solution yet. Looks like I'll be returning this hard drive and wait for new models that don't have this issue.

    It's been a bad week for Playstation hard drives for me... :(
     
  2. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #2
    Hey - just posted on your other thread.

    Yeah I have that drive in mine from the seagate external. It too does that weird high pitch beep or chirp every now and then. Many other are reporting it too, seems to be since last firmware apparently.

    Fingers crossed we get a fix soon. If you spot or read if anything be sure to post.
     
  3. BittenApple macrumors 6502a

    BittenApple

    Joined:
    Nov 29, 2008
  4. Dopeyman, Jan 23, 2015
    Last edited: Jan 23, 2015

    Dopeyman macrumors 6502a

    Joined:
    Sep 5, 2005
    Location:
    Los Angeles!
    #4
    I think it might be the drive that's being used is not intended for your PS4.

    I had a 3TB Seagate drive and I put it into my Time Capsule. And like your PS4, it sometimes made a chirping sound. It originally had a 1TB WD Green drive.

    So I replaced it with a 2TB WD Black drive. No more chirping or any other noise at all.

    ** EDIT ** - Since I don't own a PS4, I assumed it carried 3.5" drives. I just read that it carries 2.5" drives. So my experience is with a 3.5" drive, not 2.5". Sorry....
     
  5. ptdebate macrumors 6502

    ptdebate

    Joined:
    Jul 3, 2014
    Location:
    Dallas, Texas
    #5
    I tried putting a 1.5TB HGST HDD in my PS3 once. It worked fine for a few days, but then I started getting data corruption warnings. The XMB interface started loading really slowly and game icons took forever to appear.

    My best advice is not to use a drive larger than 1TB in either system, as I've heard many similar complaints from people trying the 1.5TB HGST drive as well as 2TB models in the PS4.
     
  6. Taustin Powers thread starter macrumors regular

    Joined:
    Apr 5, 2005
    #6
    I still have two weeks to return the hard drive. If I don't see any solution until then, it's going back.
     
  7. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #7

    Other than game saves there is nothing to back up. Hence if drive stops working I have tons of downloads to redo.
     
  8. Taustin Powers thread starter macrumors regular

    Joined:
    Apr 5, 2005
    #8
    I decided to send it back. Chirping sounds are annoying, and also a sign that something isn't quite right.

    Ordered a 1TB Hybrid drive instead, the Seagate "Laptop" one. Whenever I need to replace that with a bigger one, that whole issue will hopefully be sorted. And then the hybrid can move down to my PS3. :)
     
  9. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #9
    Just downloading the new system firmware and hoping this resolves it for me. Interestingly other than the random chirp I have no other problems - drive is working fine. So hopefully this addresses whatever issue it is. Will keep you posted :)
     
  10. Taustin Powers thread starter macrumors regular

    Joined:
    Apr 5, 2005
    #10
    Yes, please do!

    I sent mine back and installed the Seagate 1TB hybrid instead. Works perfectly, fast, very quiet, and was 30€ cheaper. I don't see myself really needing the 2TB for another two years or so.
     
  11. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #11
    So far, so good - but I'm not counting my chickens before they hatch ;)
     
  12. Taustin Powers thread starter macrumors regular

    Joined:
    Apr 5, 2005
    #12

    Hmm...perhaps I returned mine too soon. Oh well, not gonna do the switcheroo a third time, I'm sticking with the hybrid till it fills up.
     
  13. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #13
    Yeah I don't dare get my hopes up because the chirping never kicked in until I had my 2tb in the PS4 till about a week later, so will have to give it more time. But fingers crossed - it was more an annoyance than anything else.
     
  14. MRU, Feb 20, 2015
    Last edited: Feb 21, 2015

    MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #14
    2TB hard drive in PS4 making chirping sounds

    Still no beeping ....


    Edit..

    Yep seems to have fixed it for me. Played tons today and nothing.
     
  15. Taustin Powers thread starter macrumors regular

    Joined:
    Apr 5, 2005
  16. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #16
    Yep. You can hear the drive going to sleep but no longer is it chirping or beeping when doing so. All silent on the western front. :)

    They must have tinkered with something in the firmware thank goodness.
     
  17. Taustin Powers thread starter macrumors regular

    Joined:
    Apr 5, 2005
    #17
    Very cool!

    Looks like I returned mine too soon then. Oh well, the hybrid should still last me a while.
     
  18. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #18
    Yeah had the firmware not fixed it, I would have swapped over to a hybrid because it was getting annoying.
     
  19. Rich74 macrumors regular

    Joined:
    Oct 31, 2012
    #19
    Is there a YouTube video for this (not necessarily made by the OP) I have had this hard drive for months and never come across this sound...
     
  20. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #20

    Just count yourself lucky. It does exist and you would know if you had the problem without a YouTube video. It's beep / chirp is easily heard even amongst a heavy action game and speakers on TV turned up.

    Thankfully last firmware seemingly fixed it for me, and current 2.50 is doing ok too although I can seemingly hear the drive palking as if it's going into sleep.

    However everything is workng so I'm not worried.
     
  21. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #21
    Feck..... it's back. So far only once whilst playing Bloodborne. :( seems like 2.50 may have undone the fix previously.
     

Share This Page