3.0 Beta 5: MMS is always on now!

Discussion in 'iPhone' started by billandy, May 7, 2009.

  1. billandy macrumors regular

    Joined:
    Oct 26, 2007
    Location:
    Cambridge, United Kingdom
    #1
    Sorry to start a new thread, just thought that with soo many comments on the main thread it's very hard to get this message through. I just want to clarify that the MMS is now BETTER INTEGRATED into the 3.0 software. It's always on now and the settings can be found in the Cellular Data Network underneath the data network APN settings. Here goes the proof

    [​IMG]

    oh and BTW, Gmail is DEFINITELY pushing now as well

    [​IMG] [​IMG] [​IMG]

    [​IMG] [​IMG] [​IMG]
     
  2. Drumjim85 macrumors 68030

    Drumjim85

    Joined:
    Oct 7, 2007
    Location:
    DFW, TX
    #2
    I know they just started pushing gmail to BBs, i wonder if they're working with apple in the beta too. (or if it's not even a phone OS thing)
     
  3. Aaleck macrumors 6502a

    Aaleck

    Joined:
    Oct 11, 2007
    Location:
    Michigan, USA
  4. champnt macrumors newbie

    Joined:
    Apr 4, 2009
    #4
    What would the settings be for AT&T?
     
  5. alphatectz macrumors 6502a

    alphatectz

    Joined:
    Nov 20, 2008
    Location:
    New York, NY
    #5
    I know this is off topic but since you guys brought up push notifications. I was wondering if "push" was working for aol, and a few apps yet, umm like beejive and so on????
     
  6. digbyp macrumors regular

    Joined:
    Jul 10, 2008
    #6
    Can you provide al the settings for O2 - thanks
     
  7. mosbiq macrumors newbie

    Joined:
    Mar 18, 2009
    #7
    no, it's not - on settings there is still "fetch".

    [​IMG]

    anyway - could you tell us what did you set for mms settings :

    a) MMS Max Message Size
    b) MMS UA Prof ULR

    ?
     
  8. billandy thread starter macrumors regular

    Joined:
    Oct 26, 2007
    Location:
    Cambridge, United Kingdom
    #8
    apn mobile.o2.co.uk
    username vertigo
    password password
    mmsc http://mmsc.mms.o2.co.uk:8002
    mms proxy 193.113.200.195
    mms max message size -blank-
    mms ua prof url -blank-

    that's my settings, though yet to successfully send out or receive one
     
  9. billandy thread starter macrumors regular

    Joined:
    Oct 26, 2007
    Location:
    Cambridge, United Kingdom
    #9
    yup i know it still says fetch, but consistently for the whole pm today i managed to receive emails about a min or so before the google notifier. can't prove it's instant because even with mobileme it still takes upto a min or so to get the email delivered.

    i left the last two fields blank, though i have yet to manage sending out a mms or to receive one, but just wanna clarify that contrary to what many people on the forum are saying, the mms stuff are still very well included, so hopefully won't become the next "push notification"
     
  10. marra2 macrumors regular

    marra2

    Joined:
    Sep 20, 2008
    Location:
    york england
    #10
    so mms isnt working on o2 ?
    thats why i went back to 2.2.1 as o2 wont turn mms on until 3.0 is officially
    released !
     
  11. billandy thread starter macrumors regular

    Joined:
    Oct 26, 2007
    Location:
    Cambridge, United Kingdom
    #11
    haven't tried that yet and my guess is that it's probably still just working with only the latest beta of those apps, which of cos is not obtainable unless you work for aol or sth. actually what i feel most excited about 3.0 is rather its opening of the 30-pin port. can't wait to see all sorts of awesome companion products to come along, though something we'll definitely see later this year is apple's ipod touch-mod easypad successor
     
  12. billandy thread starter macrumors regular

    Joined:
    Oct 26, 2007
    Location:
    Cambridge, United Kingdom
    #12
    Latest Status Report, Mms Appears In Messages App, Screenshots To Follow...
     
  13. champnt macrumors newbie

    Joined:
    Apr 4, 2009
    #13
    Do you know the att settings?
     
  14. billandy thread starter macrumors regular

    Joined:
    Oct 26, 2007
    Location:
    Cambridge, United Kingdom
    #14
    no idea sorry, but you can simply google "at&t mms settings"

    which you will find something like the following:

    *
    Name: AT&T MMS
    *
    Homepage: http://mmsc.mymmode.com
    *
    Gateway IP: 10.250.250.55
    *
    Port 1: 8080
    *
    Domain 1: blank
    *
    Service Type 1: HTTP
    *
    Gateway IP 2: 000.000.000.000
    *
    Port 2: 0
    *
    Domain 2: blank
    *
    Service Type 2 WAP
    *
    DNS 1: 000.000.000.000
    *
    DNS 2: 000.000.000.000
    *
    Time out: 5 Minutes
    *
    CSD no 1: Blank
    *
    Username: 1: blank
    *
    Password 1: blank
    *
    Speed (Bps) 9600
    *
    Line Type 1: ISDN
    *
    CSD no 2: blank
    *
    User Name 2: blank
    *
    Password 2 blank
    *
    Speed (Bps) 2: 9600
    *
    Line Type 2: ISDN
    *
    GPRS APN: proxy
    *
    User Name:blank
    *
    Password:blank
     
  15. champnt macrumors newbie

    Joined:
    Apr 4, 2009
    #15
    If I already have a unlimited text plan, will i still get charged for messing with these settings?
     
  16. billandy thread starter macrumors regular

    Joined:
    Oct 26, 2007
    Location:
    Cambridge, United Kingdom
    #16
    that i'm not sure since i don't live in america. but shouldn't worry at all since at&t will definitely come up with some explanation when 3.0 is about to be officially released, almost certainly alongside the new iphone update
     
  17. mikey2004 macrumors regular

    mikey2004

    Joined:
    Apr 15, 2009
    Location:
    Portadown, Norn Iron
    #17
    I can send mms with beta 5 but cant recieve them, still get asked to go to the o2 website and enter password
     
  18. digbyp macrumors regular

    Joined:
    Jul 10, 2008
    #18
    Confused about which settings to use. Also, do not see in any app MMS option. Tried the settings above and also

    APN = wap.o2.co.uk
    Username = o2wap
    password = password
    MMSC = http://mmsc.mms.o2.co.uk:8082
    MMS Proxy = 193.113.200.195:8080


    What settings are you using and in which apps do you see MMS option? Also, did you do an update or restore when installed?
     
  19. mxg macrumors newbie

    Joined:
    Jan 25, 2009
    Location:
    Moldova
    #19
    Can someone help me registering my UDID, please.

    I'm from a country where paypal is not available(Moldova) and is practically impossible to get if from ebay.

    Thank you indeed.
     
  20. mikey2004 macrumors regular

    mikey2004

    Joined:
    Apr 15, 2009
    Location:
    Portadown, Norn Iron
    #20

    MMS
    APN wap.o2.co.uk
    Username vertigo
    Password password
    MMSC http://mmsc.mms.o2.co.uk:8002
    MMS Proxy 193.113.200.195:8080

    then reboot your phone

    [​IMG]
     
  21. digbyp macrumors regular

    Joined:
    Jul 10, 2008
    #21
    OK - those settings and after re-start then give me the MMS option in apps. However, get red exclamation mark saying, was unable to send. Did you need to ask O2 to enable for you?
     
  22. mikey2004 macrumors regular

    mikey2004

    Joined:
    Apr 15, 2009
    Location:
    Portadown, Norn Iron
    #22
    No, I havent contacted o2 at all regarding MMS, I entered those settings last night after installing Beta 5 and tested it and worked.

    [​IMG]
     
  23. Mengels7 macrumors regular

    Joined:
    Mar 17, 2009
    #23
    Those are settings for the old AT&T. New AT&T doesn't use mMode. The new settings can be found in other threads, though you're not guaranteed MMS. My settings are exactly the same as someone else who has MMS enabled and working and I get nothing.
     
  24. billandy thread starter macrumors regular

    Joined:
    Oct 26, 2007
    Location:
    Cambridge, United Kingdom
    #24
    ??? why do you not have "subject" field?

    like so
    [​IMG]
     
  25. mikey2004 macrumors regular

    mikey2004

    Joined:
    Apr 15, 2009
    Location:
    Portadown, Norn Iron

Share This Page