3.0 Does not allow emoji in email?

Discussion in 'iPhone' started by Nabby, Jun 18, 2009.

  1. Nabby macrumors regular

    Joined:
    Jul 10, 2008
    #1
    I have 3.0 firmware iPod touch and a 2.2.1 firmware iPhone 3G. The touch will not allow me to use the emoji keyboard in the Mail App, but the phone will?

    Is anyone able to use the emoji keyboard in Mail on a 3.0 device (either phone or touch?)

    Thanks!

    Nabby
     
  2. FreakinSyco macrumors regular

    FreakinSyco

    Joined:
    May 3, 2007
    #2
    My 2G iPhone running 3.0 allows for emoji in email.
     
  3. andrew upstairs macrumors 6502

    Joined:
    Feb 3, 2009
    Location:
    Downtown Los Angeles
    #3
    I think Emoji only works for texting. And only to other iPhones AFAIK.

    edit: nvm, I do have the emoji keyboard in Mail.
     
  4. The General macrumors 601

    Joined:
    Jul 7, 2006
    #4
    Works for me.

    Wrong.
     
  5. w00master macrumors 65816

    Joined:
    Jul 18, 2002
    #5
    Emojii works fine in Mail for me (iPhone 3G user).

    w00master
     
  6. Nabby thread starter macrumors regular

    Joined:
    Jul 10, 2008
    #6
    How did you enable your emoji? I used the Spell Number application. My dad has a 2G with 3.0 and his keyboard doesn't show the "world" icon to switch to them.

    Nabby
     
  7. FreakinSyco macrumors regular

    FreakinSyco

    Joined:
    May 3, 2007
    #7
    I turned on emoji when mine was jailbroken pre 3.0. The setting retains itself after jailbreak.
     
  8. Andrew.s macrumors regular

    Andrew.s

    Joined:
    Jul 14, 2007
    Location:
    Inland Empire
    #8
    I downloaded a free app a few months back. It was shortly removed but the change stays.
     
  9. andrew upstairs macrumors 6502

    Joined:
    Feb 3, 2009
    Location:
    Downtown Los Angeles
    #9
    It was free last week. Now it appears to be 99¢.
     
  10. ProPedderKustom macrumors regular

    Joined:
    Jan 11, 2008
    #10
    I have an iPhone 3GS and I do NOT have emoji in Mail [but I do have it in SMS, Notes, etc.].
     
  11. The General macrumors 601

    Joined:
    Jul 7, 2006
    #11
    Have you restarted your phone? Are you from Japan or did you enable it with an AppStore app or hax?
     
  12. ProPedderKustom macrumors regular

    Joined:
    Jan 11, 2008
    #12
    App Store app. But I just restarted and now I have them in Mail. Sometimes I forget to try the obvious!
     
  13. WilliamG macrumors 604

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #13
    Same thing here. iEmoji wasn't working in e-mail. A quick restart fixed that.
     
  14. teksone macrumors newbie

    Joined:
    Jul 11, 2009
    #14
    same for me, the instructions I used from the website didn't say restart the device. after a quick restart I was able to use it in mail.
     
  15. Sirobin macrumors 6502

    Sirobin

    Joined:
    May 6, 2008
    Location:
    California
    #15
    I enabled emoji on my 3G a few months back with some application, and it shows up fine for me in mail on 3.0.
     
  16. AiralynRose macrumors 6502a

    Joined:
    Jun 3, 2008
    Location:
    Pittsburgh, PA
    #16
    My 3GS running 3.1 Beta has Emoji in mail (and everywhere else).
     
  17. gomigirl macrumors newbie

    Joined:
    Mar 27, 2009
    #17
    The only thing is that when you send the emoji to a non-phone mail account, it just shows up as garbage text.

    This app converts the emoji to graphics and allows it to be seen on a PC or web-based mail.

    http://www.enfour.com/iphone/apps/n4/emailer.html
     

Share This Page