3.0 GM Texting Bug?

Discussion in 'iPhone' started by Spongey817, Jun 10, 2009.

  1. Spongey817 macrumors regular

    Joined:
    Jan 4, 2008
    #1
    Not sure if this has been posted, or has been acknowledged in any way...

    When sending out a text message to multiple people, I get the same, red (!) icon that I get when an MMS fails to send. I've tried a few times, but the Messages app will not let me send out "mass texts"

    Can anyone confirm this? If not, anyone know of any fixes?
     
  2. superxero3 macrumors regular

    Joined:
    Oct 15, 2008
    #2
    a mass text on 3.0 goes out as a 'mass MMS', i have not found out why nor how to fix it.
     
  3. dseig001 macrumors member

    Joined:
    Apr 28, 2009
    #3
    Turn off MMS messaging and it should fix it. It fixed it on mine
     
  4. iphones4evry1 macrumors 65816

    iphones4evry1

    Joined:
    Nov 26, 2008
    Location:
    California, USA
    #4
    The have less than a week left until they release 3.0 to the public. The better fix this F A S T !
     
  5. superxero3 macrumors regular

    Joined:
    Oct 15, 2008
    #5
    i hope this gets changed back to mass text, not mass MMS

    i remember this being an issue when 3.0 first came out, i'm not sure if it has been resolved or not.
     
  6. thefunkymunky macrumors 65816

    Joined:
    Feb 24, 2005
    Location:
    London
    #6
    File a bug report to Apple.
     

Share This Page