3.0- SMS not working - HELP!!!

Discussion in 'iPhone' started by goins353, Jun 17, 2009.

  1. goins353 macrumors newbie

    Joined:
    Jun 17, 2009
    #1
    Downloaded 3.0 - no problems. SMS icon does not say SMS - green icon without anything showing SMS!! When I send sms and get reply cannot reply back. Cannot continue conversation. Have to delete text and start new conversation - has anyone had this problem?
     
  2. Lexoticstylez02 macrumors 6502a

    Lexoticstylez02

    Joined:
    Oct 11, 2007
    Location:
    Orlando, Florida
    #2
    It's called Messages now, thats why it's a blank icon no longer saying "SMS". As for not being able to send, I can't help you there.
     
  3. Vandam500 macrumors 68000

    Vandam500

    Joined:
    Sep 29, 2008
    #3
    Thats really weird. Contact AT&T and report the problem. Most likely its a server problem on their end. Also try sending the message from 3G and Edge.
     
  4. goins353 thread starter macrumors newbie

    Joined:
    Jun 17, 2009
    #4
    Thanks but we only have Edge in our area. Was working fine before upgrade.
     
  5. bobsentell macrumors 6502a

    bobsentell

    Joined:
    Nov 14, 2008
    Location:
    Alabama
    #5
    You may have tried this already, but try rebooting the iPhone or resyncing.
     
  6. goins353 thread starter macrumors newbie

    Joined:
    Jun 17, 2009
    #6
    Thanks, tried that, didn't work. I may have to reload from backup :(:(
     
  7. goins353 thread starter macrumors newbie

    Joined:
    Jun 17, 2009
    #7
    Ok, doing system restore now back to factory settings. If I lose stuff I guess I just lose it :(
     
  8. Willis macrumors 68020

    Willis

    Joined:
    Apr 23, 2006
    Location:
    What feels like the middle of nowhere
    #8
    with your syncs, it backs everything up anyway. so restore then pull your settings back over, you'll be fine
     
  9. goins353 thread starter macrumors newbie

    Joined:
    Jun 17, 2009
    #9
    The only thing I'm really concerned about is losing my contacts. My pictures (new grand baby born yesterday and lots of pics of other 5 grand babies) is on my hard drive on my computer.
     
  10. kayt33 macrumors newbie

    Joined:
    Oct 18, 2009
    #10
    Did it work ?

    I have the same problem .... the send button not working when replying to a SMS. I get around it by taking a photo.
     

Share This Page