3.0 Sounds

Discussion in 'iPhone' started by sblakers, Jun 18, 2009.

  1. sblakers macrumors newbie

    Joined:
    Jun 18, 2009
    #1
    Has anyone noticed that in 3.0 if you turn off the 'New Text Message' sound that it DOES NOT turn off the sound when you send texts? It only turns off the receive text sound. I find this to be pretty annoying. Other than putting your phone on silent, are there any other workarounds to this that I'm not noticing?
     
  2. sblakers thread starter macrumors newbie

    Joined:
    Jun 18, 2009
    #2
    Nobody finds this annoying at all? Wow. I haven't even seen it mentioned once...
     
  3. randomusername macrumors 6502

    Joined:
    Jun 10, 2008
    #3
    I've noticed that in 3.0 (like in IM+) when you turn off a feature in the settings, it doesn't always save.
     
  4. sblakers thread starter macrumors newbie

    Joined:
    Jun 18, 2009
    #4
    When I go back to Settings, my text sound is still off... so I don't think that's the case. Also, I've tried restoring my phone to try to determine if it's only a problem with my phone. Is my phone the only one that behaves like this?
     
  5. michael31986 macrumors 68040

    Joined:
    Jul 11, 2008
    #5
    sms sound randomly very few times wont make its sound, but wtill still vibrate. has happened 5 times for me since i got 3.0 on wednesday, but 5 times out of my 1,000's of texts isnt' to bad. although on the last firmware i had none of these issues. considering that 2.0 had a text sound problem too.
     

Share This Page