3.0 txt sent sound...

Discussion in 'iPhone' started by Deadman64, Jun 17, 2009.

  1. Deadman64 macrumors 6502a

    Joined:
    Jun 2, 2008
    #1
    Not to sound nitpicky, but is anyone else annoyed with the how the txt sound is setup in 3.0? I think it's kind of ridiculous that the sound plays after the message has moved into the conversation.

    I don't understand how this passed x number of betas...?
     
  2. xyion1 macrumors regular

    Joined:
    Oct 26, 2007
    #2
    The text moves into the conversation before it's fully sent. Match up the sound with the progress bar at the top, they should be in sync. If the message doesn't send for whatever reason, I'd imagine you get the read exclamation point like with MMS.
     
  3. komiothebeat macrumors 6502

    komiothebeat

    Joined:
    Jul 8, 2008
    Location:
    Corona, CA
    #3
    mine makes the sounds only after the sending bar completes and the message is actually sent... so..
     
  4. acfusion29 macrumors 68040

    acfusion29

    Joined:
    Nov 8, 2007
    Location:
    Toronto
    #4
    I'm not sure which sound your referring to.

    But what bothers me now is when I receive a text in vibrate, my phone vibrates and a split second later the message appears (this is on the lock screen).
     
  5. Deadman64 thread starter macrumors 6502a

    Joined:
    Jun 2, 2008
    #5
    Not sure if your agreeing with me or not, but yes that's what it SHOULD do. However, it doesn't. I don't get why this was not fixed after beta 1? My phone isn't the only one that does this right?
     
  6. Daiden macrumors 6502a

    Daiden

    Joined:
    Feb 25, 2007
    Location:
    Chicago, IL
    #6
    I've noticed that, too, but I kind of like it. By the time I've taken my phone out of my pocket the message is on the screen (before 3.0 it would sometimes go back to sleep before I got a chance to see the message).
     
  7. Daiden macrumors 6502a

    Daiden

    Joined:
    Feb 25, 2007
    Location:
    Chicago, IL
    #7
    Mine works like others described above. I type in a message, press send, and the message moves into the conversation window. After the "sending" bar completes on the top, it makes a noise telling me it was sent completely. This is how it should be working for you, too.
     
  8. komiothebeat macrumors 6502

    komiothebeat

    Joined:
    Jul 8, 2008
    Location:
    Corona, CA
    #8
    here it is..

    when you are done typing a message, you hit SEND. THEN the message moves into the convo. now looking to the top, the message is probably still sending with the bar, WHEN the bar is done the sound lets you know it sent succesfully,

    This is a much better method than covering up the keyboard with the annoying sending thing.. this way is more efficient :p
     
  9. magpie maniac macrumors 6502

    magpie maniac

    Joined:
    Aug 24, 2007
    #9
    This is not complicated. The new SMS methods allows you to move on to another text or conversation while your first text is sending. This beats the heck out of waiting for it to send. The sound informs you the message was sent as shown on the progress bar at the top of the screen.
     
  10. Deadman64 thread starter macrumors 6502a

    Joined:
    Jun 2, 2008
    #10
    I think what your talking about was in previous versions.
     
  11. DarkJaye macrumors member

    Joined:
    May 11, 2009
    #11
    The sound will play when the message is successfully sent, no matter what you are doing on the phone. It's not supposed to be in sync with the text being added to the convo.
     
  12. ItsGavinC macrumors 6502

    Joined:
    Jun 29, 2007
    #12
    Bingo. And if it doesn't send, you get the "!", which allows you to tap it and attempt to resend.
     

Share This Page