3.0 upgrade but lost some apps??

Discussion in 'iPhone Tips, Help and Troubleshooting' started by MIMJOE, Jun 17, 2009.

  1. MIMJOE macrumors newbie

    Joined:
    Jun 17, 2009
    #1
    It seems after my successful 3.0 sync I have lost some apps? Is this because some are not working with 3.0?

    Anyone else have this issue?
     
  2. OlgaJ macrumors 6502

    Joined:
    Mar 27, 2009
    Location:
    Florida
    #2
    Make sure they are not on subsequent pages. I thought I had lost a bunch because page 2 had only one app on it. But pages 3, 4, 5, etc. still had my apps.
     
  3. sjons macrumors newbie

    Joined:
    Mar 31, 2009
    #3
    Ahh, thats it, there they are, on the 3RD page etc... Whew!! I almost started crying and almost fainted;)!!!
     
  4. Chodite macrumors 6502a

    Chodite

    Joined:
    Sep 23, 2007
    Location:
    Baltimore, MD
    #4
    Same thing happened w/my wife's iPhone after tonight's upgrade. I sync'd at least 4x before coming on here and reading this thread :D

    Anyway, what's the deal w/this issue? Any easy way of moving 'em all over or is it a manual-only process?
     
  5. cpnotebook80 macrumors 6502a

    Joined:
    Feb 4, 2007
    Location:
    Toronto
    #5
    yes that happened to me too
    I have to manually move the apps over that page.
    Not sure why this happened. Thought they would caught this in the dev side.
    also, i lost some of apps data like scores, stocks etc
     
  6. MIMJOE thread starter macrumors newbie

    Joined:
    Jun 17, 2009
    #6
    Nope they are gone. I've tried to reinstall and they show they are already purchased, but they don't sync. What's funny is I can add new apps but not the ones I've lost. For example I added Pandora and the icon is my old yahoo messenger, but I can't add yahoo messenger. I added whole food shopping list, but is shows the around me icon???? I am thinking Apple is deleting apps that don't work with 3.0?
     

Share This Page