3.1.2 and iPhoto not working?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by CADer, Oct 8, 2009.

  1. CADer macrumors 6502

    CADer

    Joined:
    Apr 24, 2007
    #1
    Ok so i upgraded to iPhone 3.1.2 and now I can get iPhoto to recognize my iPhone?

    I restarted both my mac and iPhone with no luck.

    Before the update I was able to just plug in my iPhone and launch iPhoto and it would automatically get the pictures and ask to import.

    I have not updated my wife's so she is on 3.1.1 on her 3G and iPhoto finds her iPhone like it should.

    Can anyone offer any suggestions, can I downgrade to 3.1.1 easily?

    Can anyone else confirm this with 3.1.2 and iphoto?
     
  2. sangpil macrumors newbie

    Joined:
    Oct 9, 2009
    #2
    Me too!!

    My Iphone has same problem after 3.1.2 update. Anybody know the solution? I'm getting crazy. -#. I can't trust apple anymore.
     
  3. CADer thread starter macrumors 6502

    CADer

    Joined:
    Apr 24, 2007
    #3
    only fix I found was a full restore! Screw that Apple! Fix one but just to make another. Plus my notes have been showing up from 2 years ago, When I never did a restore from a previous back-up.
     
  4. sidewinder macrumors 68020

    sidewinder

    Joined:
    Dec 10, 2008
    Location:
    Northern California
    #4
    iPhoto 2009 sees my iPhone 3GS just fine after the 3.1.2 upgrade. No issues....

    S-
     
  5. CADer thread starter macrumors 6502

    CADer

    Joined:
    Apr 24, 2007
    #5
    so that makes it 2 with the problem and 1 without.
     
  6. sidewinder macrumors 68020

    sidewinder

    Joined:
    Dec 10, 2008
    Location:
    Northern California
    #6
    No, that makes two people having the problem and only one person stupid enough to post in your thread saying his iPhone is working as expected....

    S-
     

Share This Page