3.1.2 & Cell signal (was: 3.1.2 & carrier update broke MMS?)

Discussion in 'iPhone' started by Daremo, Oct 8, 2009.

  1. Daremo macrumors 68000

    Daremo

    Joined:
    Jul 3, 2007
    Location:
    Chicago
    #1
    Since the update of 3.1.2. and the carrier update, my MMS no longer works. Anyone else have this issue?

    I have restarted since updating, twice, and still nothing. It was working fine before this.


    UPDATE:

    OK, so I see now, it wasn't my MMS, but my overall cell signal. Where I used to have 4 to 5 bars, I now barely see 1. Fantastic. :mad:
     
  2. sidewinder macrumors 68020

    sidewinder

    Joined:
    Dec 10, 2008
    Location:
    Northern California
    #2
    Nope. MMS stills works fine. Did you much with your carrier file in the past?

    S-
     
  3. modit macrumors 6502

    Joined:
    Apr 8, 2008
    Location:
    Canada
    #3
    Here we go again :eek:

    Stay thirsty my friends :cool:
     
  4. richg916 macrumors regular

    Joined:
    Jul 26, 2008
  5. Daremo thread starter macrumors 68000

    Daremo

    Joined:
    Jul 3, 2007
    Location:
    Chicago
    #5
    No, I never messed with it. Non Jail Broken, all legit. I suppose a restore is in order.
     
  6. sidewinder macrumors 68020

    sidewinder

    Joined:
    Dec 10, 2008
    Location:
    Northern California
    #6
    First, do this: Settings-->General-->Reset-->Reset Network Settings

    S-
     
  7. Daremo thread starter macrumors 68000

    Daremo

    Joined:
    Jul 3, 2007
    Location:
    Chicago
    #7
    It actually just started to work. I'm going to write this off as my pure **** signal in my home.

    Thanks guys
     
  8. Daremo thread starter macrumors 68000

    Daremo

    Joined:
    Jul 3, 2007
    Location:
    Chicago
    #8
    Now that I look at this... I have a weaker signal with this update. It's not the MMS, it's the overall cell signal... UGH. :mad:
     
  9. macfanboy macrumors 6502a

    Joined:
    Jun 5, 2007
    #9
    this may be stupid, but maybe a cell tower went down while you were updating
     
  10. Daremo thread starter macrumors 68000

    Daremo

    Joined:
    Jul 3, 2007
    Location:
    Chicago
    #10
    I suppose that's not entirely impossible. When I look on the AT&T map of coverage, the ENTIRE area where I am is red, except for a 1 mile radius of grey, where my house is dead center too. I get **** coverage at home as it is, but now since the update, it's almost zero. I'll see if it improves in the AM.
     

Share This Page