3.1.2 - iPhone Headphone Push Button (To Play, Answer Calls, ect.) Not Working

Discussion in 'iPhone' started by Seraphx17, Oct 9, 2009.

  1. Seraphx17 macrumors member

    Joined:
    Jun 8, 2009
    #1
    Ever since I updated to 3.1.2, the button on my earphones doesn't work. Ive tried different headphones that have the same feature, and none of them work. I've tried restarting my phone to no avail. I really don't want to have to restore my phone for something so stupid, so is anyone else having the same problem
     
  2. Mischka07 macrumors regular

    Joined:
    Sep 28, 2009
    #2
    Mine works, updated to 3.1.2 last night and just checked the earphone button. Might be a coinkydink?
     
  3. sidewinder macrumors 68020

    sidewinder

    Joined:
    Dec 10, 2008
    Location:
    Northern California
    #3
    Mine works fine too. I have had zero problems with the 3.1.2 update.

    S-
     
  4. JonD25 macrumors 6502

    Joined:
    Feb 9, 2006
    #4
    Might be a coincidence. Mine wasn't working with 3.1 and neither was the mic. Took it in to the Apple store, Genius looked at it and found a bunch of dirt in the headphone jack. He blasted it all out and now it works fine.
     
  5. ThatsMeRight macrumors 68020

    Joined:
    Sep 12, 2009
    #5
    I've also got this problem. No Apple Stores in NL...
     

Share This Page