3.1.2 Restore

Discussion in 'Jailbreaks and iOS Hacks' started by ssmrsx, Apr 10, 2010.

  1. ssmrsx macrumors newbie

    Joined:
    Apr 10, 2010
    #1
    Hello all,

    I am using a jailbroken iPhone 3GS with firmware 3.1.2 (7D11) and Modem Firmware 05.11.07. I have jb with Blackra1n and happily used for 3 months. However, I am reaching a point to restore my iPhone as my computer doesn't recognize my iPhone anymore after I installed some apps. The only time my computer will recognize my iPhone is when it is in DFU or recovery mode. After I reboot my iPhone with Blackra1n, the computer will no longer recognize it.

    I have downloaded two ipsw files (1. iPhone2,1_3.1.2_7D11_Restore.ipsw; 2. iPhone2,1_3.1.2_7D11_Tethering_Patched-installd_Restore) and tried to restore it using iTune (with the "shift restore" method) but unable to do so. I have modified the windows host file and yield a 1600 error with the Tethering Patched ipsw file. As for the Restore.ipsw file, it just can't complete the process after iTune verify my iPhone version. I have also tried using iREB but it just can't turn my 3GS screen into either White or Red. Please help.

    Many Thanks in advance.
     
  2. mreddys10 macrumors regular

    Joined:
    Jul 29, 2008
    #2
    Did you put the phone into recovery mode when u tried to install the custom firmware?
     
  3. ssmrsx thread starter macrumors newbie

    Joined:
    Apr 10, 2010
  4. ste1164 macrumors 6502a

    ste1164

    Joined:
    Jan 4, 2009
    #4
    iREB doesn't work for the 3GS so there is no point using it for that.
     
  5. ssmrsx thread starter macrumors newbie

    Joined:
    Apr 10, 2010
    #5
    Just did a restore with the Apple 3.1.2 ipsw (delete out the # from the hos file) and tried jailbreaking the phone with redsn0w 0.94. After the process is done (with the pineapple logo running), my iPhone now turn into blackscreen with no response. Please help
     
  6. luvu01 macrumors regular

    Joined:
    Mar 7, 2010
    #6
    if your iphone is untethered jailbreak you can use pwnage tool to do a full restore + jailbreak. however you made a mistake by restoring without knowing for sure. there is only one option left : put your phone into the recovery mode and restore to 3.1.3
     

Share This Page