3,1 KP after the 10.9.2 Security Update?

Discussion in 'Mac Pro' started by NOTNlCE, Apr 25, 2014.

  1. NOTNlCE macrumors 6502a

    NOTNlCE

    Joined:
    Oct 11, 2013
    Location:
    DMV Area
    #1
    Anyone else experiencing kernel panics after the Security Update a few days ago? At this point, I have put my 3,1 to sleep at night, and woken up twice to a restarted Mac that was "shut down because of a problem" and the report was a flaw in AppleIntelCPUPowerManagement. Now, it's very possible one of my processors is bad, but super unlikely. I am guessing it's a sleep bug, since my machine can run all day without an issue, but as soon as I go to bed, it restarts itself while I am asleep.

    Any others? Just trying to make sure my machine isn't dying.
    Thanks.
    -N
     
  2. NOTNlCE thread starter macrumors 6502a

    NOTNlCE

    Joined:
    Oct 11, 2013
    Location:
    DMV Area
    #2
    Update: Has to be an issue with the 10.9.2 Power Management - let my computer sleep under Boot Camp with 8.1 all day, no issues.
     
  3. m4v3r1ck macrumors 68020

    m4v3r1ck

    Joined:
    Nov 2, 2011
    Location:
    The Netherlands
    #3
    Having the same issues with OS X 10.9.2 - even without the SU 2014-002 - and I'm still investigating this sleep issue:

    - power button -- sleep and wake-up ok
    - alt-cmd-eject -- sleep and wake-up ok
    - sys prefs -- NO sleep

    Code:
    MACPRO: $ pmset -g
    Active Profiles:
    AC Power		-1*
    Currently in use:
     hibernatemode        0
     womp                 1
     networkoversleep     0
     [B]sleep                0 (sleep prevented by UserEventAgent, UserEventAgent, mds, mds_stores, apsd, Carbon Copy Clo)[/B]
     Sleep On Power Button 1
     ttyskeepawake        1
     hibernatefile        /var/vm/sleepimage
     autorestart          0
     disksleep            0
     displaysleep         0
    
    And finding my MP 3.1 has rebooted during the night too! :confused:

    Keep you posted on my findings...

    Gl & Cheers
     
  4. NOTNlCE thread starter macrumors 6502a

    NOTNlCE

    Joined:
    Oct 11, 2013
    Location:
    DMV Area
    #4
    No restarts for the past couple of days, but I have had my GeForce 405 in the system. Now that the 660 is back in, we will see if that is causing the crashes.

    Keep you all posted.

    -N
     

Share This Page