3.1 Leading to Inactive Phone & Texts

Discussion in 'iPhone Tips, Help and Troubleshooting' started by blairh, Sep 16, 2009.

  1. blairh macrumors 68030

    blairh

    Joined:
    Dec 11, 2007
    #1
    originally posted my issue in the troubleshooting section here thinking it was a one time thing, but sadly it is not.

    i missed all phone calls and texts messages on monday. i hadn't made a phone call myself so i didn't know there was an issue. tuesday morning web pages were not loading on my phone, so i shut the phone off and turned it back on. a series of texts messages from the previous day showed up instantly. then i talked to some friends who said they tried calling me the previous day with no response.

    yesterday everything seemed fine, and today, again, no texts received and could not call out or receive calls. friend tried calling my phone as i stood next to him and nothing showed up on my phone. i shut my phone off, on again, and now things work.

    this is a huge issue and i'm sure it's caused by 3.1. i see the thread regarding unresponsive phones, but i wanted to start a new one because my phone issues are slightly different.

    anyone else having my issue (inability to make or receive calls, no texts received)? going to genius bar tomorrow. will report back.
     
  2. Hook'Em2006 macrumors 6502

    Joined:
    Sep 9, 2009
    Location:
    Plano, TX
    #2
    Yeh, that happened to my phone earlier today... I have to do a hard reset to bring it back to life... I send a lot of texts so I know when it isnt working and I just reset it then... It has probably happened maybe 4-6 times since 3.1. I agree is has to be 3.1. Would love to here what the "genius" bar says...:mad:
     
  3. emt8q5 macrumors member

    Joined:
    Jul 21, 2007
    #3
    I am having identical issues to those you describe. I have done a restore from backup as well as a fresh restore, neither solved the issue. From my experience, it seems to happen roughly once every 12 hours or so. I've found that turning 3g off and waiting a few moments seems to solve the problem some times, though it has frozen up the phone once. I usually have to reset the phone to get it back to working. This issue is causing me a lot of unnecessary stress, I've already missed 2 important calls this week that I am aware of. I'm running a 16gb 3Gs purchased at the beginning of August. I have not had a single issue with the phone until my upgrade to 3.1.

    Hopefully this gets resolved quickly!
     
  4. xanatos macrumors regular

    Joined:
    Oct 18, 2007
    #4
    Happening all the time with me now too. My phone was probably the most perfect 3gs with 3.0 and never ever had problems lucky me huh
    now I've upgraded to 3.1 and having messed up calls no texts coming thru or out. I'm never ever going to upgrade until i know the kink are worked out or that if i have a perfect working phone again..
    They need to update the software fast. 3.1 has been the most bugged software yet.
     
  5. eskimochaos macrumors newbie

    Joined:
    Aug 11, 2009
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_1 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7C144 Safari/528.16)

    Glad I'm not the only one 12 hours sounds about right on the need to restart it.

    We can infer that it is clearly a software issue that can be fixed based on our similar issues.

    I am sure apple knows about this and is doing something about it.
     
  6. blairh thread starter macrumors 68030

    blairh

    Joined:
    Dec 11, 2007
    #6
    just got back from a genius apt. he had me restore my phone. he actually recommended i do a restore before every iphone os update. he said he does the very same thing.

    that's an annoying process to go through each time but i'll do it as long as it prevents me from having future headaches. i'll report back here in case i have additional issues like the ones i listed in the OP.
     
  7. jnuts721 macrumors newbie

    Joined:
    Sep 17, 2009
    #7
    I've had the same exact thing happening, all started after upgrade to 3.1, but it seems mine is more frequent, like every 4 hours or so I notice i'm not getting any email, so i try to get on the web but to no avail, so I called apple once, the told me to restore, so i did, started happening the next day, so I went to the apple store, talk to a genius who checked it out, then restored it for me, said it should fix it, then an hour later it did it again, so i went back, and the "genius" told me that because his phone worked fine, theres no way that my software could be buggy, so he said it was an ATT problem, so i left furious, and called apple again, who then proceeded to try to call ATT themselves and they said that theres some network issues in the northeast and it should be fixed by today....but im in VIRGINIA...although the phone guy said if it didnt fix itself that i would just get a replacement, but i will never update the software until all the bugs are fixed again...this is unbelievable
     

Share This Page