3.1 Only apps

Discussion in 'Jailbreaks and iOS Hacks' started by Makaveli6103, Sep 22, 2009.

  1. Makaveli6103 macrumors 6502

    Joined:
    Jan 31, 2009
    Location:
    Kansas City, MO
    #1
    I don't know but everyone here but I am getting sick of these 3.1 only apps in the iTunes app store. I tried to d/l Snapture and Yelp today but it is a 3.1 only app. I dont see any reason to make it a 3.1 only. I think apple is trying to get us (people who jailbroke their iphone) to upgrade to 3.1 so we cannot jailbreak again.
     
  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #2
    That very well could be a reason. But it's not like 3.1 is unjailbreakable forever. If you have patience the dev team will release an updated version of redsn0w.
     
  3. Makaveli6103 thread starter macrumors 6502

    Joined:
    Jan 31, 2009
    Location:
    Kansas City, MO
    #3
    I know...I do have patience. I just d/l the apps on iTunes and will transfer them over after 3.1 is jailbroken
     
  4. ViViDboarder macrumors 68040

    ViViDboarder

    Joined:
    Jun 25, 2008
    Location:
    USA
    #4
    Especially since I'm running a jailbroken 3.1 phone already!!! :p
     
  5. darngooddesign macrumors G3

    Joined:
    Jul 4, 2007
    Location:
    Atlanta, GA
    #5
    I'd rather wait on the 3GS 3.1 jailbreak than use one of them janky, slow-ass 3Gs. :p
     
  6. dZp macrumors 6502a

    dZp

    Joined:
    Mar 29, 2006
    #6
    Actually, some apps including Snapture do require 3.1 because of new api's now made available to developers.

    I'm running 3.1... jailbroken! :p
     

Share This Page