3.2.2 good jailbreak...and then problems

Discussion in 'iPad Hacks' started by bbrugger, Dec 28, 2010.

  1. bbrugger macrumors newbie

    Joined:
    Dec 28, 2010
    #1
    Ok, I am a pc guy with very little Mac stuff under my belt so keep that in mind please. A couple months back I jailbroke my 3.2.2 with Limera1n and had no issues at all. It was working great until I tried to update the mobile sustrate in Cydia today. I am now in what I think is called a recovery loop and itunes wants to restore and update.

    I used tinyumbrella and backed up my SSH locally and Cydia has my 3.2.2. Right now I have tried to use Limera1n again and it does go through the JB and says it is done but just hangs with the Limera1n logo and then when I power off it comes back to recovery.

    With all that said, how do I get back to Jailbroke 3.2.2? I think it is possible, I just dont want to make any stupid mistakes and dig a deeper hole.

    Thanks for any help you can offer.:cool:
     
  2. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #2
    First thing, try kicking your iPad out of recovery with TinyUmbrella.

    If that doesn't work, you need to restore your iPad. Start TinyUmbrella's server thingy, then shift-click "resotre" in iTunes and point it to the 3.2.2 ipsw. If you don't have the ipsw downloaded, you'll need to download it from:
    http://www.felixbruns.de/iPod/firmware/

    Once restore is finished, you can jailbreak it again with limerain.
     
  3. bbrugger thread starter macrumors newbie

    Joined:
    Dec 28, 2010
    #3
    Thanks! It worked great and I am back up and running.
     

Share This Page