3.2.2 to 3.2.1 major problem

Discussion in 'iPad Hacks' started by oli356, Sep 6, 2010.

  1. oli356 macrumors 6502

    Joined:
    Sep 6, 2010
    #1
    Damn it..

    So i was on 3.2.1 since its come out using jailbreakme. I did the cydia "my life easier" thing to save the SHSH blobs.

    Today my iPad crashed and it went to the screen where it shows the usb logo so i had to restore it.
    I went onto http://www.felixbruns.de/iPod/firmware/ and downloaded 3.2.2.
    I restored and everything was fine... but i then realised that 3.2.2 was the newest and can't be jailbroken.

    So i went back and got the 3.2 one and went into DFU mode. But when i try to downgrade to 3.2 i get a 3194 error in iTunes :( Probably because i upgraded so I didn't have cydia anymore so the blob thing goes?

    Any way i can get back to 3.2.1 and jailbreak?

    Sucks without multitasking and all the other features I have become reliant on. Important things such as being able to password protect apps and hide them etc

    Thank you in advance.
     
  2. tempusfugit macrumors 65816

    Joined:
    May 21, 2009
    Location:
    Chicago
    #2
    cydia saves your blobs. removing cydia doesn't mean they don't have them anymore.

    follow the instructions here: http://www.saurik.com/id/12#howto

    you need to add an entry to you hosts file (on mac) or whatever they call it in windows to re-route the request itunes sends (to request apple's signature). Cydia will return apple's signature for 3.2.1 and you will be able to activate.
     
  3. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #3
    You have to download 3.2.1 not 3.2, the shsh you got saved are for 3.2.1 and it will only word for that version.

    Download TinyUmbrella, start TTS server and option+restore using itunes like normal.
     
  4. oli356 thread starter macrumors 6502

    Joined:
    Sep 6, 2010
    #4
    Forgot to update this yesterday.

    I came across a 3.2.1 firmware so i downloaded that.. put it into DFU mode and it was fine :D

    Weird how the site i went on didn't have 3.2.1...

    Oh well fixed now.
    Thanks anyway
     

Share This Page