3.2 iPhone sdk for OS versions <Snow Leopard

Discussion in 'iOS Programming' started by drf1229, Jan 28, 2010.

  1. drf1229 macrumors regular

    drf1229

    Joined:
    Jun 22, 2009
    #1
    I have mac software version 10.5.8, so I can't get the beta SDK until I upgrade to snow leopard, which I don't think I'll do. My question is, when apple releases the full version of the new sdk, will it be available for my OS version?
     
  2. dejo Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
    #2
  3. drf1229 thread starter macrumors regular

    drf1229

    Joined:
    Jun 22, 2009
    #3
    dang... looks like I need to update to snow leopard if I ever want to develop on iPad...
     
  4. jacksongan macrumors member

    Joined:
    Aug 31, 2009
    #4
    but if u r developing iphone apps for distribution then you better dun download 3.2 first, i did it last nite and i din realize that there are some bugs wif the sdk, you can create apps but u cant submit for distribution (apple oredi warned us in the release note, i wasnt aware) . i spent some time uninstall the 3.2 then reinstall my snow leopard sdk,

    not advisable unless u wana have a virtual hands-on experience on the Ipad, which i did, :)
     
  5. dejo Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
    #5
    Always read the release notes before you install beta software. Also, there's instructions somewhere in there (in the install readme, I think) to install the new SDK in a custom location so you can run it side-by-side with your existing, working SDK. Even Apple recommends doing this with their beta SDK's.
     
  6. drf1229 thread starter macrumors regular

    drf1229

    Joined:
    Jun 22, 2009

Share This Page