3.2GB file "Too large" for FAT32?

Discussion in 'macOS High Sierra (10.13)' started by Dan73B, Oct 3, 2017.

  1. Dan73B macrumors newbie

    Joined:
    Apr 28, 2011
    #1
    Has this happened to anyone else? I can't copy files smaller than 4gb to my EX-FAT external HDD.
    The HDD has 20+ Gigs free and I've never run into an issue like this before installing High Sierra.

    See screenshots of file info, Ext HDD info and error message when trying to copy.

    Edit: I can still copy files under 1GB. 2GB is also "Too large" for the volume.
     

    Attached Files:

  2. JOSECBA macrumors member

    JOSECBA

    Joined:
    Sep 1, 2015
    #4
    Is a BUG from APPLE on the new Mac OS High Sierra .... I don't understand why they don't fixed it with 10.13.1 update from today.... WHAT'S GOING ON WITH APPLE !!!!!! I called several time to apple customer service ... and tell about this bug....
     
  3. shuttaman macrumors newbie

    Joined:
    Aug 12, 2017
    #5
    Holy **** I just went crazy trying to figure out why I was having issues.
    APPLE WHAT THE FLYING ****!
     
  4. tromboneaholic macrumors 65816

    tromboneaholic

    Joined:
    Jun 9, 2004
    Location:
    Clearwater, FL
    #6
    Would exFAT work for you? I don’t believe it has the same file size limitation.
     
  5. shuttaman macrumors newbie

    Joined:
    Aug 12, 2017
    #7
    Nope because the 3ds doesn't read Exfat.
    Same for my 2ds.
    Had to use commander one. After formating it to exfat and trying it in my 2ds and reformated it back to fat32.

    Apple needs to fix this **** now what the **** man.
     
  6. imasterus macrumors member

    imasterus

    Joined:
    Oct 9, 2013
    #8
    I had encountered this "too large" issue few days ago, but yesterday found a simple solution. There is file manager app "Forklift". So, via Forklift2 I was able to copy-paste a file larger than 2 gb onto my usb flash drive.
    P.S.: As far as I know you can download the Forklift2 for free from their website (binarynights). You can buy Forklift3, if you wish. It is the best alternative to Finder.
     
  7. Nastasia macrumors newbie

    Nastasia

    Joined:
    Nov 14, 2017
    #9
    Great tip imasterus! I upgraded my OS to HighSierra today and found that I all of a sudden wasn't able to move a 2,2 gig file (in Finder) to a FAT32 formatted drive while that wasn't a problem before. Using Forklift solved the problem for me, no errors whatsoever. Thanks!
     

Share This Page