3 carrier logo

Discussion in 'Jailbreaks and iOS Hacks' started by PhantomZone, Apr 11, 2011.

  1. PhantomZone macrumors 6502

    Joined:
    Jul 2, 2009
    #1
    I've found a couple of 3 logos which I've upped to /System/Library/Carrier Bundles/iPhone/Hutchison_uk.bundle

    I assume I still need to do something to get them to show as its no go at the minute?

    TIA,
     
  2. Bl0ckHe1d macrumors 6502

    Bl0ckHe1d

    Joined:
    Nov 19, 2009
    Location:
    Caledonia
    #2
    You require to activate the 3 logo via winterboard
     
  3. biohead macrumors 6502

    Joined:
    Jun 18, 2010
    Location:
    West Drayton, UK
    #3
    They need to be labelled:

    You might need a respring/reboot to get them to show. I've attached some 3 one's I use... not sure where I originally got them from. Shouldn't need winterboard at all... I don't even have it installed.
     

    Attached Files:

  4. PhantomZone thread starter macrumors 6502

    Joined:
    Jul 2, 2009
    #4
    Not using Winterboard Bl0ckHe1d!

    Tried that biohead....no dice for some reason! :rolleyes:
     
  5. biohead macrumors 6502

    Joined:
    Jun 18, 2010
    Location:
    West Drayton, UK
    #5
    Hmmm... just try using the files I uploaded as you've got the right location. Or copy/paste the file names.

    I didn't actually have my 3 logos setup on 4.3.1, just O2 and Vodafone. I've literally just dragged them into the hutchison.uk bundle, swapped sim and it's come up straight away.
     

Share This Page