3 Harddrive busted - MBP 15" Mid 2010

Discussion in 'MacBook Pro' started by ghostmomo, May 14, 2011.

  1. ghostmomo macrumors newbie

    ghostmomo

    Joined:
    May 14, 2011
    #1
    Dear all,

    I am a macbook user for 5 years already. I bought MBP 15" top model in June 2010, and it has been working fine.

    I had hard drive noise (Hitachi 500G 5400) since few months ago, and got it replaced in the Apple Shop.
    Then my nightmare starts. the 2nd HD failed within 4 days, the 3rd hard drive failed within 8 days. They were complete failing, no start-up, no detecting the HD.
    I had the 3rd HD replace by an authorized repair center, not the Apple Store. I asked them to check the logic board as well, but they didn't (ah, lazy).

    I have no access to Apple Store at the moment. So I am on my own, diagnosing what's actually wrong with my MBP. What do you think?
     
  2. Crwoo macrumors newbie

    Joined:
    Dec 7, 2010
    #2
    could be issue because harddrives were not replaced by apple that the temp sensor doesnt work.
    i had my 2009 macbook's harddrive upgraded myself and that worked well, but i know in 2010 imacs the temp sensor was in the harddrive and if you didnt plug in correctly the fans revved up all the way. Perhaps fans stop if you do that on a macbook
     
  3. fungus macrumors regular

    fungus

    Joined:
    Sep 30, 2008
    Location:
    @unclefungus
    #3
    Try calling Applecare. I believe they have a 3 strikes policy for the same problem which should result in you receiving a new machine. They will take of shipping to/from etc.
     
  4. ghostmomo thread starter macrumors newbie

    ghostmomo

    Joined:
    May 14, 2011
    #4
    Really?

    I've heard about it. I was given a brand new machine last time, with a Macbook pro lowest model, because it was fixed for more than 6 times. I didn't know the 3 strike policy, sounds cool!:eek:
     

Share This Page