3.mm y cable not working with my mbp?!

Discussion in 'MacBook Pro' started by boxu, Sep 21, 2008.

  1. boxu macrumors newbie

    Joined:
    Sep 16, 2008
    #1
    hi guys,
    I got a 3.5mm y audiocable from WalMart today.
    I connected it from my MBP to my HDTV, also I connected a dvi to hdmi cable.
    I can see the video, however, no matter how I tried, I can't hear any audio.
    What is the problem? is it the cable or my tv? thank you!
     

    Attached Files:

  2. Flyer77 macrumors newbie

    Joined:
    Jun 5, 2007
    #2
    It could be the volume on your mac. Try adjusting it, as with adjusting the volume of the TV.
     
  3. antmo macrumors member

    Joined:
    Feb 20, 2008
    #3
    also make sure the tv isn't expecting either audio over hdmi and/or isn't looking for digital/optical audio in... if so, either set your tv for analog audio in over the appropriate input for that cable, or get a toslink optical cable and switch your mac output to digital out... if you go the later route, make sure you get an adapter for the end that comes from the mac or get a special cable that is standard toslink on one end (square looking) and mini toslink on the other (looks like a standard mini jack)...

    mjb
     
  4. boxu thread starter macrumors newbie

    Joined:
    Sep 16, 2008
    #4
    can you explain a bit to me?


    Work like a charm! Thanks!
    can I ask two more question? will that y cable work with most audio systems (like speakers/home theaters)?
    Also what is the best way to output the audio from MBP or PC?
     

Share This Page