3 restores = high temp warning, now cant open apps - help pls!

Discussion in 'iPhone' started by badgerman, Aug 26, 2008.

  1. badgerman macrumors 6502a

    Joined:
    Jun 9, 2008
    #1
    Not sure what happened but after a normal BU and sync of my podcasts on my 3G (2.0.2), it then said no items in my ipod and to reconnect it itunes to upload music.

    I did a reset then plugged it in and it said its in recovery mode and needs restoring. So I did this and ~2hrs later phone would work and apps all back on, but still no podcasts/photos/ringtones, but did have contacts.

    When checked it in itunes again it said it needs to restore again, so went through this for ~2hrs, after a successful restore it got so hot it would be uncomfortable to hold (I have a FBF case, was worried it would melt!), it then said the iphone temp was too high and could only use in emergency until it cooled down (not surprised about that thread on a 3G burning a guys leg!).

    After it cooled to room temp did the 3rd restore as it was my only option in itunes and synced. Now have all podcasts/photos/contacts sorted. However all my apps say "The application "####" cannot be opened, OK".

    Surely a 4th restore is not the option? I have done the reset (hold off & home for >10secs) before each restore.

    Now worried that I have cooked it with too many restores and know the battery can be fubared by high temp.

    Any thoughts or is it a trip to Genius bar for another reset and restore?

    Cheers
     
  2. blisters macrumors member

    Joined:
    Sep 23, 2007
  3. badgerman thread starter macrumors 6502a

    Joined:
    Jun 9, 2008
    #4
    Ok so I got a new 3G, and now after restoring my last back up its stuck on the "Set up your iphone" screen and gives me the option to start a new iphone or restore from back up. I put it in DFU mode prior to this. Just restored twice and set up new phone.

    WHat the hell is going on as if it happens on new iphone surely its my PC/itunes/BU?
     
  4. sparkyms macrumors 65816

    Joined:
    Feb 22, 2007
    Location:
    Southampton UK
    #5
    Just out of interest why did you put it into DFU mode before hooking the new one up?

    Sounds like your backup might be corrupt somehow, what I would do is set up as a new phone and put apps back on one by one and see what happens.
     
  5. blisters macrumors member

    Joined:
    Sep 23, 2007
  6. georgeoommen macrumors regular

    Joined:
    Apr 12, 2007
    #7
    for the millionth time... "should of" is not even english.. Ever heard of a word "have". Where you guys learn english is beyond me.
     
  7. badgerman thread starter macrumors 6502a

    Joined:
    Jun 9, 2008
    #8
    Sorry after the restore of the BU from a few days ago it would not work. so i set in DFU then set up as new iphone. did all that fine then went to sync apps over and it and itunes froze for 2+hours. now i only have the apple logo on black screen. Have this despite a number of hard resets including the switching to dfu, plus the holding down home whilst connecting to itunes after holding doen home and on/off until goes black.

    so no joy with restoring from back up or setting up as new phone. off to genius with my laptop and 1 day old 3g. done a search and sounds like i am not alone, am wondering if its the apps n itnes syncing thats the issue, not sure can be assed to download 40+ through app store on 3g tho.

    Not sure Steve will help me at this stage.

    I started another thread in macbook forum about getting a MB due to iphone halo effect, its wearing off...
     
  8. sparkyms macrumors 65816

    Joined:
    Feb 22, 2007
    Location:
    Southampton UK
    #9
    That sucks dude, perhaps it IS one of the apps you have installed then...

    to be honest, if you took it back again they'd be hard pushed to refuse you further replacement, so you might want to shoot for that and just baby the thing to get it going, it might be a long process but it might get you a working phone.

    Hope you get the issue resolved.. :)x
     
  9. SFC Archer macrumors 68000

    SFC Archer

    Joined:
    Nov 9, 2007
    Location:
    Troy, MT
    #10
    It is the SOFTWARE and nothing but the software. Both the iTunes 7.7 and iPhone 2.0 software are BROKE and incompatible. They do not work together and are causing conflicts that setup your problems and countless others.

    Also recommend that everyone stays away from using the iPhone App store as most problems are starting there when it comes to the iPhone locking up and requiring a restore. Using iTunes is not much better but at least if the App does not install then it does not jack up the iPhone. App updates are also jacking up the iPhone if updated through the App Store.

    Read the threads there are countless problems here, in help and on Apple forums (those that haven't been pulled by mods yet).
     
  10. badgerman thread starter macrumors 6502a

    Joined:
    Jun 9, 2008
    #11
    Yep, on my 3 3G, currently typing this in the genius bar... They? I think its the apps so deleting them all and then reloading...
     

Share This Page